Trying to get MBONE <==> CUSM

David Marques, Internet Collaboration (marques@ljo.dec.com)
Thu, 13 Apr 95 13:30:06 -0400


We are trying to get MBONE and CUSM to interoperate, with not much success
yet. I followed the directions in
http://pipkin.lut.ac.uk/~ben/video/interop.html

http://pipkin.lut.ac.uk/~ben/video/mbone.html
http://www.jungle.com/CU-SeeMe/devl_archives/total_95/0467.html

The current status is that we start NV going on a workstation known to work
fine with MBONE, set up a multicast tunnel to our reflector server (though
unicast has the same results), select CU-SeeMe encoding, and the packets are
rejected by the reflector as invalid packets. Another, perhaps more telling
symptom, is that when we switch the broadcasting workstation to CU-SeeMe
encoding, its own windows go blank, although it continues to send out packets.

Setup:

Broadcasting workstation:
DEC 4000 Alpha workstation running OSF 3.2
NV 3.3beta
J300 turbo channel video board

Reflector
DEC 150 AXP workstation running OSF 3.2
Reflector 3.0b

Viewing PCs
Various PC486s with CUSM W0.33b1 -- but these never receive any packets

We want to get this working because we are sponsoring an MBONE broadcast of
talks by Marc Andreesen and Tim Berners-Lee and possibly Linus Torvalds at
our DECUS meeting next month, and would like to make these broadcasts
available to everyone through CUSM. Any help would be appreciated.

..David

------------------------------------------------------
David Marques, Ph.D.
Internet Collaboration
Digital Equipment Corporation
marques@ljo.dec.com 508.264.7894
http://www.digital.com/info/edu/dmm.htm IRC: Marrella