Re:Connectix QuickCam problem

wcw@bga.com
Wed, 03 Apr 1996 12:54:17 -0600


>Date: Wed, 03 Apr 1996 07:56:35 -0500
>Reply-To: Bill.Robertson@crc.doc.ca
>Sender: owner-CU-SEEME-L@cornell.edu
>From: Bill Robertson <Bill.Robertson@crc.doc.ca>
>To: <CU-SEEME-L@cornell.edu>
>Subject: Connectix QuickCam problem
>X-Sender: bill@mars.dgrc.doc.ca
>X-PH: V4.1@cornell.edu (Cornell Modified)
>X-Listprocessor-Version: 7.2(a) -- ListProcessor by CREN
>
>First off this is a problem with my 2 QuickCams not CUSeeMe.
>
>I posted here because I couldn't find another place to post.
>I'd appreciate it if anyone could suggest a better list or newsgroup
>to post to.
>
>The problem with both my QuickCams is how they behave under fluorescent
>light vs. incandescent or natural light. Under fluorescent light, with a
>well lit static scene and brightness set to automatic or manual (under
>either QuickMovie or CUSeeMe), the captured video continuously fluctuates
>getting brighter and dimmer about once per second. Under incandescent or
>natural light the problem disappears and the brightness of the captured
>video remains constant.
>
>Have I got 2 bad cameras? Is there an automatic gain control time
>constant somewhere that I didn't adjust?
>
>Connectix tech support couldn't help me with this one; I hope you can.
>
>Thanks in advance.
>

That's funny...you would think Connectix could explain this to you.

Flourescent lights flicker at 60 hz. This is why you get dimmer/brighter
pix under it. Incandescent lights are on constantly. This is not a problem
with your camera. The camera is taking frames every x miliseconds and
sometimes it happens to take a frame when the flourescent bulb is off.

Bill Woodland (wcw@bga.com)
Squeek on Undernet IRC
Channel Manager #CU-SeeMe
PC only, no MAC questions, please.
http://www.realtime.com/~wcw/