Re: CU-SEEME Chat Loss & future versions

Monty Seidler (khris@nmaa.org)
Fri, 05 Apr 1996 15:11:59 -0500


>Date: Fri, 05 Apr 1996 14:09:10 -0500
>To: derskine@apci.net
>From: "C. Monty Seidler" <khris@nmaa.org>
>Subject: Re: CU-SEEME Chat Loss & future versions
>
>At 08:38 PM 4/4/96 -0600, you wrote:
>>Chris Silverberg wrote:
>
>>> (course, why is this person using 14.4 anyway when there are cheap 28.8
>>> modems available... sigh)
>
> As for why someone would use a 14.4? Well, they're STILL *good*
>>modems to use, barely so for the internet. I wouldn't want to use a 14.4 for
>>what *I* use the internet for, though!
>>
>>CU later, folks.
>>[=========================================================================
====]
>> "THERE IS NO SANITY... Just organized CHAOS!!!"
>> "I'ld rather STAND CORRECTED than SIT CONFUSED!!!"
>>
>> Daniel W. Erskine "mailto:derskine@apci.net"
>> PHONE: (JOB) HUN-TING "http://www.apci.net/~derskine"
>>[=========================================================================
====]
>
>Ok, guys...here's my response!
>
>Thnx so much for taking this situation to heart and researching it. I have
a USR Sportster 28.8 Vi which I am installing this weekend. Cna we conclude
that my problem lies in my spindley 14.4 modem? Granted, it was temporary
but you can see the problems that can come up. Personally, I do not suggest
"cheap." You get what you pay for. Thnx again for all the time and effort
expended. Save a little for after I install this modem ...this weekend! <grin>
>
>Oh, and Dan....I agree 14.4 doesnt work for the multimedia/telecomm/file
work I want to do either! <hehe>
>Monty
>
>