? about win cuseeme audio

Mark Andrew Nassy (nassy@themall.net)
12 Apr 97 21:00:58 -0400


my system: mac840av, cuseeme 0.85b1, 33.6 bps modem, delta mod 16, 50ms.

problem 1:

i have noticed when i try to use cuseeme to audio conference both windows
and mac users can hear me, but i and some other users (both pc and macs
users) have problems hearing the audio from a select few pc users. the
audio from the pc users that we cant hear is usually a high pitched, and
has a low volume most of the time, and has very little distinguishable
speech. while i cant b 100% sure i think they use similar audio settings to
mine. i dont think they r using intel dvi codec. there r also t1 users who
cannot hear them. and some of those pc users with problem audio r also on
t1s.

is that there is some setting in window 31/95 that they can make to fix
this problem.

problem 2:

when i connect to some pc users directly or via a reflector i noticed that
their microphone icon is disabled (has an x in it) in my participants list.
the x sometimes goes away if u wait > 1 minute, or ask them to disconnect,
wait a minute and then reconnect. however this does not solve the problem
in all cases.

does any1 know the cause of this problem and if so any suggestions for
correcting it would b welcome.

thanks for all responses.

id just like to take the time to thank the cuseeme team at cornell. i have
consistently had great results using video and audio (sometimes
simultaneously) over a modem for long periods of time in direct connections
with people in the continental usa and on reflectors in the continental
usa. i have had good results with connections with reflectors and people
not in the usa. i guess this may b bc they r further away from me and more
chance of information being lost. great job guys. thank u.

mark andrew nassy

MAILTO:nassy@themall.net