Re: Not seeing video

Katgirl (chatnoir@playful.com)
Sun, 13 Apr 1997 21:16:10 -0700


This is a multi-part message in MIME format.

------=_NextPart_000_01BC484F.E89004A0
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hello everyone!
Thanks for all of the help re: my video problems. Something in those =
suggestions will help us fix it!
Josee
----
From: Katgirl <chatnoir@playful.com>
To: CU-SEEME-L@cornell.edu
Date: Sunday, April 13, 1997 1:08 PM
Subject: Not seeing video

Hi!
I must have missed something very obvious here. For the first time this =
morning I tried making a point-to-point contact with a friend this =
morning. I could see him, but he couldn't see me :-). I went over my =
preferences, and everything seemed to check out, my "stop sending video" =
preference was unchecked, but I still showed up as a lurker on his =
participant list. I'm using Win 95, White Pine Enhanced version. Please =
help!
Josee

------=_NextPart_000_01BC484F.E89004A0
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML 3.2//EN">

Hello everyone!

Thanks for all of the help re: my video problems. Something in those = suggestions will help us fix it!

Josee

----
From: Katgirl <chatnoir@playful.com>
To: CU-SEEME-L@cornell.edu
Date: Sunday, April 13, 1997 1:08 PM
Subject: Not seeing video

Hi!

I must have missed something very obvious = here. For=20 the first time this morning I tried making a point-to-point contact with = a=20 friend this morning. I could see him, but he couldn't see me :-). I went = over my=20 preferences, and everything seemed to check out, my "stop sending=20 video" preference was unchecked, but I still showed up as a lurker = on his=20 participant list. I'm using Win 95, White Pine Enhanced version. Please=20 help!

Josee

------=_NextPart_000_01BC484F.E89004A0--