Re: Help?

Dave Enberg (denberg@gza.com)
Wed, 1 Apr 1998 14:08:23 -0500


the reason you don't see much movement has to so with your settings, the
available bandwidth, the system the ref is running on, and the speed at
which other users are sending. a lot of times people look frozen, and the
vids take a long time to "pop" up.

I would go to the Connectix web site and make sure that you have the latest
drivers for the cam you bought.

-----Original Message-----
From: Jim <jimfl@iol.ie>
To: CU-SEEME-L@cornell.edu <CU-SEEME-L@cornell.edu>
Date: Wednesday, April 01, 1998 12:28 PM
Subject: Re: Help?

>> From: Dave Enberg (Portland)
>> what settings do you mean? can you be more specific?
>
>Any settings, this is my first time to even see one of these Quick Cams.
>
>> Your initial settings
>> for send and receive should be 5 (min) and 15 (max).
>
>Okay, I set those values in the Cuseeme preferences.
>
>> What version of cuseeme do you have?
>
>92b2
>
>> what model cam do you have?
>
>I bought the cam from a friend. It's a Connectix Color QuickCam and the
>software version that came with it is Version 2.1
>
>I tried it again last night in cuseeme. I could see everyone, but there
>was no motion in any of the views.
>
>And Paul responded below....
>
>Paul (Paul W. Eykamp <Paul.Eykamp@ucop.edu>) wrote...
>
>> Are you on a modem?
>
>Yes. It's a USR Sportster 28.8.
>
>> If so, set receive at 26, 30, or 50 depending on how fast your modem is,
>> or how good your connection is (28,8; 33.6; or 56) and set send the
>> same. If you have trouble, try lowering the rate.
>
>I generally get a connection of 28.8
>
>Thank's to all who are trying to help this newbie. It's very much
>appreciated.
>
>Jim
>
>ps/..
>
>Thank you to Bill Woodland. I'll check out your page tonight.
>
>
>******************************************
>Jim Leonard. Dublin Ireland
>Tel: +353 1 842 7206
>E-mail: jimfl@iol.ie
>Home page: http://www.iol.ie/~jimfl
>*******************************************
>
>
>>
>> -----Original Message-----
>> From: Jim <jimfl@iol.ie>
>> To: CU-SEEME-L@cornell.edu <CU-SEEME-L@cornell.edu>
>> Date: Tuesday, March 31, 1998 5:24 PM
>> Subject: Help?
>>
>>
>> >Hi All,
>> >
>> >I bought a Connectix Quick Cam, and then downloaded CU-SeeMe.
>> >
>> >Can anyone help me please? I have no idea what my settings should be,
>nor
>> >do I have any addresses in the CU-SeeMe list to make contact with anyone
>or
>> >any group.
>> >
>> >I'm using a PC running Win 95.
>> >
>> >Thanks in anticipation,
>
>