CU-SeeMe and Os 8.1

Dr. Red Chasteen (chm_tgc@shsu.edu)
Tue, 14 Apr 1998 15:17:30 -0500


>I had a question about using CU-SEEME with MacOS 8.1. Has anyone gotten
>the sound to work properly with this combination? I mean, sending sound
>out. My mic seems to pick it up, and the level indicators on the
>microphone/sound window light up, but no one hears anything.
>
>Is this being addressed in a newer version?
>

I too have been unsuccessful in getting sound OUT with OS 8.1 and Cu_seeMe.
My solution (suggested by Mari Masuda) is the following; it involves
booting OS 8.0 instead of OS 8.1:

Install OS 8.0 on a remote volume (like a Zip disk; that's what I use).
Install all the ancillary sofware for your normal remote connection
(TCP/IP; PPP; Cu-SeeMe; maybe a HD utility program that ran under 8.0 but
not 8.1...).
Next--and here is the key---restart your computer with the zip disk in its
drive AND force your Mac to ignore the SCSI 0 position of the SCSI chain by
pressing command-option-shift-delete as the computer boots.
This will boot from some other bootable volume other than the hard drive
and since the zip disk is there it will boot OS 8.0 from that.
Now Cu-SeeMe will be able to send audio.

Red Head

Dr. Thomas G. Chasteen, Graduate Advisor
Associate Professor of Chemistry
Department of Chemistry
Sam Houston State University
Huntsville, Texas 77341-2117 USA

mailto:chm_tgc@shsu.edu
409) 294-1533 phone
409) 294-1585 fax

Streaming Audio narrations of Analytical Chemistry primers are available here:
http://www.shsu.edu/~chm_tgc/sounds/sound.html