Re: White Pine CUSeeMe Version 3.1.1]

Jason Williams (streak@ccwf.cc.utexas.edu)
Thu, 16 Apr 1998 16:03:48 -0500 (CDT)


On Thu, 16 Apr 1998, David Toole wrote:
> No mention was made of 3.1.1 software now selectively working with
> different types of refs, and not with others.

Yep..I agree :)
But is it really any worse than the 3.X client not being fully compatible
with their OWN 2.1 client with private chatting? At least now, their 3.1
client works with other White Pine reflectors. A step in the right
direction. :)

> It doesn't much matter to me as a
> Cu-SeeMe user that some reflectors work and some don't. I just know that this
> software is incapable of working properly with all reflectors and therefore causes
> problems when switching. IMHO, software should work, period.

I agree there too. Just keep in mind it's a 3.1 client bug, not a
reflector bug. The reflectors work just fine. The problem though is that
the latest WP clients only fully work on other WP reflectors. There's a
LOT of people out there using (and running) Brian Godette's Enhanced
Reflector so ignoring that fact only ticks off White Pine's potential (and
possibly current) customers.

--
streak@ccwf.cc.utexas.edu    * Jason Williams -- Austin, Tx.  |     |
streak@mail.utexas.edu       * University of Texas at Austin  | ___ |
streak@cs.utexas.edu         * BS Computer Science             \_|_/
*************** http://ccwf.cc.utexas.edu/~streak/ **************|