Re: CU-SEEME- ver. mac 7b won't load

Michael Sattler, San Francisco (msattler@jungle.com)
Mon, 29 Aug 1994 00:01:28 -0400


Hardware: Mac PowerBook 520c, 12mb RAM (max'd to 70mb)
Software: MacOS 7.1.1, System Update 3.0, MacTCP 2.0.4, lots of INITs/CDEVs
Target: Macintosh CU-SeeMe 0.70b7

Hi David,

I have to echo Greg's success. I've been using 0.70b7 on the hardware
above without any problems. Are you using the Sound Manager 3.0? It's the
only thing that comes to mind. If you are, perhaps you should install
MacsBug and let us know where the crash occurs. Good luck. M.

Greg Madey, Kent State University said:
>
>I've run 7b over the weekend on a IIfx, a PB52c, and the PM ver on a
>6100/60. 7b seems more stable that 5b, although I've seen a few crashes. I
>did trash the old CUSM preference file. You might try that to see if it
>helps.

>> in response to David Watson's lament:
>>
>> I fetched the latest version of cucmfor a mac (not the pmac version) and we
>> i try to run it i get an error that says unimplemented trap and it crashes
>> the machine. :-(

---------------------------------------------------------------------------
Michael Sattler <msattler@wco.ftp.com>
FTP Software, West Coast Operations
Don't try to teach a pig to sing; Quality Assurance Manager
It's a waste of time & it annoys the pig.