Re: mbone ==> CuSeeMe

RZ29@IBM3090.RZ.UNI-KARLSRUHE.DE
Tue, 08 Aug 95 11:53


>
>
> >
> >my sparc stations are running sunOS so they have multicast...
> >the AIX machine is our router (proprietary) and that kernel has been
> >modified to run gated and mrouted. (someone in our development team did it).
> >im going to try BCC also. i didnt think of that.
> >
> >Andrew J. Germaine Advantis
> >Intermediate Technical Staff 1311 Mamaroneck Ave.
> >OpenNet Network Support Center White Plains, NY 10605
> >Internetworking & Multimedia Services 1-914-684-4433
> >
> >
> >On Mon, 7 Aug 1995, david a. schlussel wrote:
> >
> >> I was working on this for a while also, but got sidetracked.
> >> I was thinking of a BCC (blind carbon copy) to a cusm reflector
> >> but haven't tried it. Wow would i love it if you could get that
> >> to work.
> >>
> >> Also, I thought that AIX only had unicast reflectors available.
> >> the version I got of 4.00B1 was called reflect.AIX.NOMC, meaning
> >> NO MultiCast, which was all they had at the standard (I forget
> >> where) site.
> >>
> >> Where else can I look?
> >>
> >> +=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+
> >> + David Schlussel +
> >> + dschluss@umich.edu +
> >> + MCIT-Special Projects +
> >> + http://www.umich.edu/~dschluss/ +
> >> +=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+
> >>
> >> On Mon, 7 Aug 1995, Andrew Germaine wrote:
> >>
> >> >
> >> > i've got the following scenario:
> >> > an aix box running mrouted with a tunnel in and a tunnel out.
> >> > this box also has an ethernet on which i have 2 sun sparc stations.
> >> > ive got one sparc with multicast kernel extensions and one without.
> >> > i can use SD and vat and nv and wb with no problems on the sparc with the
> >> > multicast kernel. ive got a reflector running. i can start a nv session
> >> > and grab the screen and pipe it to the reflector with no problem but i
> >> > cant seem to pipe vat to the reflector and i cant pipe any sd sessions
> >> > to the reflector. would someone be kind enough to send me their
> reflect.conf
> >> > and a brief description of their setup so that I may see what im doing
> wrong
> >> > in my reflect.conf file? im monitoring the reflector with a PC on that
> >> > same ethernet running 0.65b2 (which i always get audio and video with, du
e
> >> > to my "unlimited" bandwidth)... any help would be appreciated. If this
> > works,
> >> > I will most likely make this a public reflector and make mbone events
> >> > available on cuseeme.
> >> >
> >> > Andrew J. Germaine Advantis
> >> > Intermediate Technical Staff 1311 Mamaroneck Ave.
> >> > OpenNet Network Support Center White Plains, NY 10605
> >> > Internetworking & Multimedia Services 1-914-684-4433
> >> >
> >> >
> >> >
> >>
> >>
> >
> >
> >
> Did you set the audio packet format to DVI ???
>
> Karl-Heinz e-Mail: rz29@rz.uni-karlsruhe.de
>
>
>