unsubscribe

Russel Boice (russboic@csn.org)
Tue, 15 Aug 1995 21:23:46 -0600


> CU-SEEME-L Digest 519
>
>Topics covered in this issue include:
>
> 1) reflector setup
> by Ari Edelson <ari@tvtrecords.com>
> 2) CU-SeeMe setup under Virtual DOS WIN-OS2 Sessions
> by badbear@WOLFE.net (Michael R. Delahoz)
> 3) DISCONNECT prob, was : new audio version
> by "Ulrich G. Kliegis" <Ulrich.Kliegis@kiel.netsurf.de>
> 4) will snappy work with cu-seeme ?
> by parts@ix.netcom.com (Dale Littlejohn)
> 5) cu-seeme & autorobots
> by dlander@postoffice.ptd.net
> 6) unsubscribe
> by stava%itiv2%itiv@mail.swip.net (Lars Stavholm)
> 7) Re: Audio Send/Receive Release 0.66b1
> by Andrew Germaine <andrewg@ims.advantis.com>
> 8) Re: Mac 660AV - SPBOpenDevice Failed
> by "david a. schlussel" <dschluss@engin.umich.edu>
> 9) Re: Auto-Connect & Audio-Only
> by "david a. schlussel" <dschluss@engin.umich.edu>
> 10) unsubscribe
> by mendell@morgan.com (Harry Mendell)
> 11) Please help!
> by produce@magicnet.net (Arthur James Virgin)
> 12) Windows Error
> by Mike_Pemrich@K.GP.CS.CMU.EDU
> 13) Being There
> by mattriv@ibm.net (Matt Trivisonno)
> 14) Re: Please help!
> by "david a. schlussel" <dschluss@engin.umich.edu>
> 15) Re: Being There
> by Matthew Sanderson <matthews@noc.tor.hookup.net>
> 16) More Questions about W0.661b Audio
> by taprugh@cpcug.org (Tom Prugh)
> 17) audio encoding selection
> by Rich Kennerly <rbk1@cornell.edu>
> 18) Re: your mail (fwd)
> by "david a. schlussel" <dschluss@engin.umich.edu>
> 19) Re: Please help!
> by mackenzi@pico.apple.com (Steve MacKenzie)
> 20) CU-SeeMe setup under Virtual DOS WIN-OS2 Sessions]
> by badbear@WOLFE.net (Michael R. Delahoz)
> 21) Hauppauge WinTV Card
> by Brian Kalabric <bkcdpc@madmacs.macarthur.uws.edu.au>
> 22) audio encoding selection -Reply
> by Nicholas Heilweil <NHeilweil@Getty.Edu>
> 23) Unsubscriber solution (maybe)
> by jjv5@unfunf.chem.psu.edu (James Vincent)
> 24) Re: Unsubscriber solution (maybe)
> by IMS Network <gary@gatekeeper.imsweb.net>
> 25) Re: Auto-Connect & Audio-Only
> by Richard Collins <rcollins@mirror.det.mun.ca>
>
>----------------------------------------------------------------------
>
>Date: Mon, 14 Aug 95 01:36:55 -0700
>From: Ari Edelson <ari@tvtrecords.com>
>To: cu-seeme-l@cornell.edu
>Subject: reflector setup
>Message-ID: <199508140544.BAA00894@tvtrecords.com>
>
>I am desperate need of some CU-SeeMe help. I have set up the reflector
>on a SunOS Sparc 2, and after typing "reflect", i receive a successful
>prompt and what not, but nonetheless the reflector aint working. I
>believe I need to slap something into the inetd.conf and services files,
>but I do not know what port im running this thing off of.
>
>Help would be great (via email to ari@tvtrecords.com please).
>
>
>Thanks in advance....
>
>ari edelson
>tvt records
>
>
>
>------------------------------
>
>Date: Sun, 13 Aug 95 23:19:30 EDT
>From: badbear@WOLFE.net (Michael R. Delahoz)
>To: CU-SEEME-L@cornell.edu
>Subject: CU-SeeMe setup under Virtual DOS WIN-OS2 Sessions
>Message-ID: <199508140619.XAA27504@mail1.wolfe.net>
>
> I don't know what I am doing wrong, but I can't get the session
>to start. I keep getting the error message: Gethostbyname() failed
>(11001). I have made certain that the program has access to the
>tcpcntl executable. It is for that matter in the same directory with
>it as well as winsock.dll. Could I be possibly putting the wrong info
>in the host file?
>
> This is the contents of my host file: 204.157.98.139
>badbear
>
> This is my resolve info: domain wolfe.net
> nameserver 204.157.98.8
> nameserver 198.68.184.2
>
> This is my TCP/IP setup: DNS: 204.157.98.8
> DN: Wolfe.net
> RIP: 204.157.98.8
>
> Am I beating a dead-horse here? Does this program not run under
>Virtual DOS TCP/IP extensions mounted on the OS/2 TCP/IP stack? I
>hope it is something that I can work around. I really hate Trunpet
>Winsock and don't want to deal with it. It is so clunky. If anyone
>can help me with this I would greatly appreciate it.
> Also, if anyone knows of any intent to port this to OS/2 or if
>anyone has done so, please let me know. I would love a native version
>of this, even if it was 16-bit.
>
>BadBear
>
>
>
>
>------------------------------
>
>Date: Mon, 14 Aug 1995 11:34:07 +200
>From: "Ulrich G. Kliegis" <Ulrich.Kliegis@kiel.netsurf.de>
>To: CU-SEEME-L@cornell.edu
>Subject: DISCONNECT prob, was : new audio version
>Message-ID: <m0shvnn-0011izC@cls.net>
>
>> Rich, the new PC CU-SEEME works great. Excellent audio out and good audio
>> in. Small problem, sometimes unable to disconnect from transmit mode.
>
>That happens to me as well from time to time. It got much better with
>v.0.66, but last night it happened again.
>The symptoms: All video windows are switched off, CU says
>DISCONNECTING, but the data_in LED on the modem signals high volume
>activity. Nope, no other transfer ongoing.
>Independent of to which reflector I am connected.
>
>But a great fun it is, well...
>
>Ulli
>
>
>> Other bugs as you stated before appear to be minor. Great program........
>> Bennett
>>
>>
>------------------------------------------
>Ulrich G. Kliegis
>Phone (x49) 431 33 11 44
>
>Don't flame me, I'm only the keyboard player...
>
>------------------------------
>
>Date: Mon, 14 Aug 1995 02:33:41 -0700
>From: parts@ix.netcom.com (Dale Littlejohn)
>To: CU-SEEME-L@cornell.edu
>Subject: will snappy work with cu-seeme ?
>Message-ID: <199508140933.CAA08352@ix7.ix.netcom.com>
>
>
>------------------------------
>
>Date: Mon, 14 Aug 1995 05:54:18 -0400
>From: dlander@postoffice.ptd.net
>To: CU-SEEME-L@CORNELL.EDU
>Subject: cu-seeme & autorobots
>Message-ID: <199508140954.FAA10263@ns1.ptd.net>
>
>Re: Dr. Joe Batista's recent post on netiquette
>
>I enjoyed your post. It got the job done. Many attempts by others do not
>seem to succeed at stopping inappropriate posts.
>
>I would greatly appreciate any information about autorobots. Unfortunately
>I miss much because I haven't a clue how to automatically sort my mail. I
>also have had to give up on some lists. I am on a 500k line - so my
>capacity to receive far exceeds my ability to handle the mail.
>
>Regards,
>Dan Lander
>
>
>------------------------------
>
>Date: Mon, 14 Aug 95 13:44:12 +0200
>From: stava%itiv2%itiv@mail.swip.net (Lars Stavholm)
>To: CU-SEEME-L@cornell.edu
>Subject: unsubscribe
>Message-ID: <9508141144.AA13549@itiv2.itiv>
>
>Pls unsubscribe "stava@itiv.se"
>
>Tnx
>
>------------------------------
>
>Date: Mon, 14 Aug 1995 08:42:36 -0400 (EDT)
>From: Andrew Germaine <andrewg@ims.advantis.com>
>To: "M. Carleer" <mcarleer@ulb.ac.be>
>Cc: cu-seeme-l@cornell.edu
>Subject: Re: Audio Send/Receive Release 0.66b1
>Message-ID: <Pine.3.85.9508140835.C50835-0100000@pangloss.ims.advantis.com>
>
>thank you. i do NOT have a video card at this time, only a sound blaster.
>i figured since i can send audio with just the SB, i would be able to
>select which audio format is used. I guess not! Thanks for the help!
>
>Andrew J. Germaine Advantis
>Intermediate Technical Staff 1311 Mamaroneck Ave.
>OpenNet Network Support Center White Plains, NY 10605
>Internetworking & Multimedia Services 1-914-684-4433
>
>
>On Mon, 14 Aug 1995, M. Carleer wrote:
>
>> >i dont see where to set the audio transmit options...
>> >its not in preferences or on the audio control panel.
>> >i notice a great improvement in the audio receive.
>> >
>> >
>> >Andrew J. Germaine Advantis
>> >Intermediate Technical Staff 1311 Mamaroneck Ave.
>> >OpenNet Network Support Center White Plains, NY 10605
>> >Internetworking & Multimedia Services 1-914-684-4433
>> >
>> >
>> >
>> Andrew,
>> Try the rightmost button (the one with a slider on it) of your own video
>> window. Which by the way means you cannot access these settings if you have
>> no digitizing card.
>>
>> Cheers,
>> Michel
>> ----------------------------------------------------------------------------
>> Michel Carleer
>>
>> Laboratoire de Chimie Physique Moleculaire Phone : +32-2-650.24.25
>> Universite Libre de Bruxelles CPi-160/09 Fax : +32-2-650.42.32
>> 50 Av F.D. Roosevelt e-mail: mcarleer@ulb.ac.be
>> B-1050 Bruxelles
>> ----------------------------------------------------------------------------
>>
>>
>
>
>------------------------------
>
>Date: Mon, 14 Aug 1995 10:30:30 -0400 (EDT)
>From: "david a. schlussel" <dschluss@engin.umich.edu>
>To: Jah SOnic <Jan.Geerinck@ping.be>
>Cc: CU-SEEME-L@cornell.edu
>Subject: Re: Mac 660AV - SPBOpenDevice Failed
>Message-ID: <Pine.3.87.9508141030.A29948-0100000@prom.engin.umich.edu>
>
>change your monitors control panel setting to 256
>
> +=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+
> + David Schlussel +
> + dschluss@umich.edu +
> + MCIT-Special Projects +
> + http://www.umich.edu/~dschluss/ +
> +=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+
>
>On Fri, 11 Aug 1995, Jah SOnic wrote:
>
>> When I launch the latest version of CUSM I get this message:
>> -----------------------------------------------------------
>>
>> I have found digitizer component, but am unable to digitize, continue in
>> receive-only mode?
>>
>> QUIT CONTINUE
>>
>>
>> SPBOpenDevice Failed.
>>
>> Error = -227
>> QUIT
>>
>> Does anyone have a clue? Please also reply by personal mail, would you
>>
>>
>> LOve
>>
>> Jah SOnic
>>
>>
>>
>
>
>------------------------------
>
>Date: Mon, 14 Aug 1995 10:35:13 -0400 (EDT)
>From: "david a. schlussel" <dschluss@engin.umich.edu>
>To: Marcus Augustus Alzona <Marcus+@CMU.EDU>
>Cc: CU-SEEME-L@cornell.edu
>Subject: Re: Auto-Connect & Audio-Only
>Message-ID: <Pine.3.87.9508141013.B29948-0100000@prom.engin.umich.edu>
>
>you can make an apple script that opens it and stick it in the startup
>folder. I think all MacOS 7.5 machines have a script recorder that
>simply records your mouse clicks and movements and can play it back to
>mimic your actions. I don't know much else about it, but its supposed
>to be extremely easy
>
> +=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+
> + David Schlussel +
> + dschluss@umich.edu +
> + MCIT-Special Projects +
> + http://www.umich.edu/~dschluss/ +
> +=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+
>
>On Sat, 12 Aug 1995, Marcus Augustus Alzona wrote:
>
>> Hi!
>>
>> I was wondering about two possible features(and would like to propose
>> they be added if they aren't currently possible).
>>
>> First, Auto-Connect - I'm trying to setup a Mac such that it
>> automatically conencts to our internal reflector on boot-up. I can
>> automatically launch CU-SeeMe at boot, however it doesn't auto connect
>> to our reflector. :-(
>>
>> Second, Audio-Only controls. Right now, its possible to connect to a
>> reflector/client video/audio, and then edit the audio-parameters(i.e.
>> delta-mod, 32k, 64k, 16k, etc etc etc) via the video window. However,
>> if someone connected using a client and wanted to send audio-only, that
>> person can't get to the auido options to, say, send at 16k delta-mod
>> because there is no video being sent, and therefore is no local video
>> window, and therefore is no access to changing the audio parameters.
>>
>> Perhaps this could be gotten around if, even not when having video
>> options, you get a audio/compression window. Or perhaps not.
>>
>> If anyone can think of workarounds to auto-connect and/or
>> audio-controls-with-no-video-capabilities, it would be much appreciated!
>>
>> Thanks!
>> Marcus
>>
>> P.S. I tried Maven, but it didn't work with the DECULTRIX reflector - it
>> quit out after a bit.
>>
>> ____________________________________________________________________
>> Marcus Caesar Augustus Alexander Laurence Hamelin Alzona
>> http://www.octopus.net/~marcus/ marcus@octopus.net marcus+@cmu.edu
>> 5458 Wilkins Avenue, Pittsburgh, Pennsylvania 15217, (412) 687-6587
>>
>> Techno/Trance/House with Fridays 6pm-10pm only on
>> Marcus & The Techno Terrorists WRCT Pittsburgh 88.3fm
>>
>>
>
>
>------------------------------
>
>Date: Mon, 14 Aug 1995 11:23:20 -0400
>From: mendell@morgan.com (Harry Mendell)
>To: CU-SEEME-L@cornell.edu
>Subject: unsubscribe
>Message-ID: <9508141123.ZM3828@morgan.com>
>
>
>
>------------------------------
>
>Date: Mon, 14 Aug 1995 13:02:28 -0500
>From: produce@magicnet.net (Arthur James Virgin)
>To: <CU-SEEME-L@cornell.edu>
>Subject: Please help!
>Message-ID: <199508141701.NAA20237@magicnet.magicnet.net>
>
>Being new to this list, I ask that you forgive me for these perochial
>questions....
>I downloaded the newest CUSM program and aquired a lot of mirror sites from
>the net..
>When I try to connect..They ALL say "Not responding" .. Did I get a list
>of outdated servers? One of the
>places was asking for MONEY to get a list of sites...
>Could someone send me a list of some good sites? I would really appreciate
>it...
>
>Also, Finally I was connected to one of them (some NASA one..It seemed a
>good choice for receive only so I could get the hang of this thing), but no
>picture screen came up on my Mac.... The protocal I used was simply
>"Connect" then typed in the site number ie"128.158.1.154" Then it said
>"Please set on receive only" I clicked "ok" then nothing...
>
>Once again, I apologize to all experienced users for such pedestrian
>questions....
>
>Thanks! :)
>
>AJ
>
>"How can I be pleased when I'm handed the keys
> to a town they call Misery" - Andy Partridge
>
>
>
>------------------------------
>
>Date: Mon, 14 Aug 95 13:12:30 -0400
>From: Mike_Pemrich@K.GP.CS.CMU.EDU
>To: cu-seeme-l@CORNELL.EDU
>Subject: Windows Error
>Message-ID: <15642.808420350@K.GP.CS.CMU.EDU>
>
>Can anybody out there help me with the following error I get when I
>first start CU-SeeMe out of WFW 3.11:
>
> - Cannot write to device AUX
>
>I hit "Cancel" and everything seems to be alright. I can exit
>CU-SeeMe and re-enter and NOT get the error message. It only
>happens the when starting the first time in a windows session.
>
>Apprecite any help I can get.
>
>Mike Pemrich
>Carnegie Mellon University
>(412) 268-3558
>
>------------------------------
>
>Date: Mon, 14 Aug 1995 18:04:03 GMT
>From: mattriv@ibm.net (Matt Trivisonno)
>To: CU-SEEME-L@cornell.edu
>Subject: Being There
>Message-ID: <v01510102ac550656e1e1@[199.174.134.48]>
>
>Hi everyone,
>
>I need someone to try out a modem-to-modem connection with Being There,
>which is video conferencing software. If you are interested, you can get
>the demo version at www.beingthere.com. Drop me a note; I'll pick up the
>phone bill.
>
>Later,
>Matt
>
>
>
>------------------------------
>
>Date: Mon, 14 Aug 1995 14:13:42 -0400 (EDT)
>From: "david a. schlussel" <dschluss@engin.umich.edu>
>To: Arthur James Virgin <produce@magicnet.net>
>Cc: CU-SEEME-L@cornell.edu
>Subject: Re: Please help!
>Message-ID: <Pine.3.87.9508141442.X29948-0100000@prom.engin.umich.edu>
>
>when you said ok it didn't let you connect. It wanted you to
>un-check the "i will send video" box and try again.
>