Re: IBM Users-CuSeeme and ANY CAM/CAPTURE device!

Ron Elkayam (relkay01@fiu.edu)
Sat, 24 Aug 1996 03:12:24 -0400 (EDT)


On Sat, 24 Aug 1996, Bill Woodland (Squeek) wrote:

> >> You can EXCLUDE the "Wave-WatcherII-Tv/Radio Board" by AITech. The
> >> CuDoodle capture trick does not work with this board, as well as both
> >> the miroVIDEODC-20 and DC-1.This is a good "trick", but does work on
> >> all capture boards.

> >This is of course not to say that it's not worth a try... :)

> pretty odd..cudoodle just captures the pixels from the screen. I
> suspect Joe did something wrong when trying those boards

Bill, the guy sounded like he knew what he was talking about, so I would
disagree on that. Anyhow, I just sent another msg on the list replying to
someone who told me they too had a problem with CUDoodle when he was using
a Diamond videocard. So it could be that Diamond has a bug or something
(I have a Diamond too, and also have a few problems...)

As for CUDoodle just capturing the pixes from the screen - you are right.
But sometimes (as with my Video Blaster) the pixels are NOT on the screen.
What I mean is that if your capture board uses overlay technology, the
live moving picture isn't really digitized until you tell it to capture.
In other words, if you pushed PrintScreen to capture your Windows desktop
and then went to Programs/Accessories/Paint and pasted (ctrl-v) the data,
you would see a blank window in the portion where the live video WAS
showing originally (when you screen-snapped). In my case the blank window
is pink when running the Video Blaster live-video preview software
(VideoKit).

I'm gonna send this to the list so someone might offer more detail or
comment on something I've just said. Hope you don't mind :)

Ron