Re: Chat Window

Jim Hall (jfh4251@is.nyu.edu)
Mon, 26 Aug 1996 12:51:30 -0400


Clifton:

You didn't say which version of the Cornell Software you were using. If
you're using anything older than the latest version (.085b1), you need
to download the CUSEEME Talk software and put it in the same folder as
CUSEEME. However, your best bet is to go and download the brand new beta
version .085b1 of CU from the Cornell site. This version incorporates
the chat software into a single complete package. You can get it at:

ftp://cu-seeme.cornell.edu/pub/video

Hope this helps,

Jim Hall