Connection problem

Val Wallmark (val@datasync.com)
Fri, 28 Aug 1998 16:54:11 -0500


This is a multi-part message in MIME format.

------=_NextPart_000_0006_01BDD2A4.7AC2D3E0
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: 7bit

I cannot connect to any reflector using CU-SeeMe V1.0.

Using -

Windows 98
Pentium MMX 233
Diamond Viper 330
STB TVPCI (for capture) using win98 drivers (Brooktree 848 chipset)
Supra Express V.90 Modem

CU-SeeMee Settings -

Capture Device - MSVIDEO: Brooktree Bt848 Capture Driver
Codec Intel Indeo 3.2, 4.1, 5.0
Video Format - 24 bit RGB

Symptoms -

1 Select a connection from phone book
2 Visually confirm data sent and recvd form connection tray icon
3 Active conference window opens
4 Select a conference
5 Visually confirm data being sent ( 5-7 packets @ 1/sec )
6 CU-SeeMe info window opens with the following : Unable to connect to "IP
Address"
7 No connection is made

I have attempted connection with and without sending video, with the various
indeo codecs, various transmission rates, various reflectors, If i try the
Black and White codec, I get an "Unsupported Video Mode" error message and
Cu-SeeMe crashes.

Any help would be appreciated.

Thanks - Val Wallmark

------=_NextPart_000_0006_01BDD2A4.7AC2D3E0
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN">

I=20 cannot connect to any reflector using CU-SeeMe V1.0.
 
Using=20 -
 
Windows 98
Pentium MMX 233
Diamond Viper 330
STB=20 TVPCI (for capture) using win98 drivers (Brooktree 848=20 chipset)
Supra Express V.90 Modem
 
 
CU-SeeMee Settings -
 
Capture Device - MSVIDEO: Brooktree Bt848 Capture=20 Driver
Codec=20 Intel Indeo 3.2, 4.1, 5.0
Video=20 Format - 24 bit RGB
 
Symptoms -
 
1   Select a connection from phone = book
2   Visually confirm data sent and recvd form = connection tray=20 icon
3   Active conference window = opens
4   Select a conference
5   Visually confirm data being sent ( 5-7 packets @ = 1/sec=20 )
6   CU-SeeMe info window opens with the = following :=20 Unable to connect to "IP Address"
7   No connection is made
 
I have=20 attempted connection with and without sending video, with the various = indeo=20 codecs, various transmission rates, various reflectors, If i try the = Black and=20 White codec, I get an "Unsupported Video Mode" error message = and=20 Cu-SeeMe crashes.
 
Any=20 help would be appreciated.
 
Thanks=20 - Val Wallmark
 
------=_NextPart_000_0006_01BDD2A4.7AC2D3E0--