Re: Connection problem

John A. Booher (jabee@cts.com)
Sun, 30 Aug 1998 13:33:19 -0700


This is a multi-part message in MIME format.

------=_NextPart_000_00C2_01BDD41A.C0492820
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

The DOOIN brand video card that I have been trying to use with CU-SEE-ME =
also uses the Brooktree chip set. I find that I get 'unsuported vodeo =
mode' errors and CU-see-me locks up the PC often as well. I think that =
there is some incompatibility with the Brooktree chipset. As an =
additional possible non-coincidence I too have a Diamond MM Supra modem. =
I know someone here in San Diego that works at Rockwell (formerly =
Brooktree) and have not as yet been able to enroll him into help with a =
solution. I am probably going to try a different video capture card. =
Any additional descriptions of the failures may motivate a response from =
Rockwell. -JB=20
-----Original Message-----
From: Val Wallmark <val@datasync.com>
To: CU-SEEME-L@cornell.edu <CU-SEEME-L@cornell.edu>
Date: Friday, August 28, 1998 3:06 PM
Subject: Connection problem
=20
=20
I cannot connect to any reflector using CU-SeeMe V1.0.
=20
Using -=20
=20
Windows 98
Pentium MMX 233
Diamond Viper 330
STB TVPCI (for capture) using win98 drivers (Brooktree 848 chipset)
Supra Express V.90 Modem
=20
=20
CU-SeeMee Settings -
=20
Capture Device - MSVIDEO: Brooktree Bt848 Capture Driver
Codec Intel Indeo 3.2, 4.1, 5.0
Video Format - 24 bit RGB
=20
Symptoms -=20
=20
1 Select a connection from phone book
2 Visually confirm data sent and recvd form connection tray icon
3 Active conference window opens
4 Select a conference
5 Visually confirm data being sent ( 5-7 packets @ 1/sec )
6 CU-SeeMe info window opens with the following : Unable to =
connect to "IP Address"
7 No connection is made
=20
I have attempted connection with and without sending video, with the =
various indeo codecs, various transmission rates, various reflectors, If =
i try the Black and White codec, I get an "Unsupported Video Mode" error =
message and Cu-SeeMe crashes.
=20
Any help would be appreciated.
=20
Thanks - Val Wallmark
=20

------=_NextPart_000_00C2_01BDD41A.C0492820
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN">

The DOOIN brand video card that I = have been=20 trying to use with CU-SEE-ME also uses the Brooktree chip set.  I = find that=20 I get 'unsuported vodeo mode' errors and CU-see-me locks up the PC often = as=20 well.  I think that there is some incompatibility with the = Brooktree=20 chipset.  As an additional possible non-coincidence I too have a = Diamond MM=20 Supra modem.   I know someone here in San Diego that works at = Rockwell=20 (formerly Brooktree) and have not as yet been able to enroll him into = help with=20 a solution.  I am probably going to try a different video capture=20 card.  Any additional descriptions of the failures may motivate a = response=20 from Rockwell.   -JB
-----Original = Message-----
From:=20 Val Wallmark <val@datasync.com>
To: = CU-SEEME-L@cornell.edu = <CU-SEEME-L@cornell.edu>
= Date:=20 Friday, August 28, 1998 3:06 PM
Subject: Connection=20 problem

I=20 cannot connect to any reflector using CU-SeeMe = V1.0.
 
Using -
 
Windows 98
Pentium MMX 233
Diamond Viper 330
STB TVPCI (for capture) using win98 drivers (Brooktree 848=20 chipset)
Supra Express V.90 Modem
 
 
CU-SeeMee Settings -
 
Capture Device - MSVIDEO: Brooktree Bt848 Capture=20 Driver
Codec Intel Indeo 3.2, 4.1, 5.0
Video Format - 24 bit RGB
 
Symptoms -
 
1   Select a connection from phone = book
2   Visually confirm data sent and recvd form = connection=20 tray icon
3   Active conference window = opens
4   Select a conference
5   Visually confirm data being sent ( 5-7 = packets @ 1/sec=20 )
6   CU-SeeMe info=20 window opens with the following : Unable to connect to "IP=20 Address"
7   No connection is made
 
I=20 have attempted connection with and without sending video, with the = various=20 indeo codecs, various transmission rates, various reflectors, If i = try the=20 Black and White codec, I get an "Unsupported Video Mode" = error=20 message and Cu-SeeMe crashes.
 
Any help would be appreciated.
 
Thanks - Val Wallmark
 
------=_NextPart_000_00C2_01BDD41A.C0492820--