Re: Problems with SE100 card

Willem Scholten (willem@spl.org)
Fri, 1 Dec 1995 22:16:44 -0800 (PST)


Here are the instructions on how we make them work.

-Willem.

>From willem@hal9000.spl.orgFri Dec 1 22:15:55 1995
Date: Mon, 6 Nov 1995 08:43:16 -0800 (PST)
>From: Willem Scholten <willem@hal9000.spl.org>
To: CU-SEEME-L@cornell.edu
Subject: How to make a SE100 work with CUSEEME

Here are the instructions which allow us to make a PC work with CUSEEME
and a Video Blaster SE 100 board.

Our configuration we use:

486DX2-66 Intel PC
Turtle BEach Tropez Sound Card
Intel ExpressPro/10 ethernet card
8 MB of memory (more on this in a second)
Standard clone cirrus VGA adapter with features adapter.

1: The PC should have NO MORE then 12 Mb of memory, the BSE100 wants to
map 4Mb or memory below the 16Mb memory bounday, and the highest address
it can do so is to start at 13Mb. One can disable mapping but then the
perforamnce of your full machine just go's down the tubes.

steps:

1: install the board and set it to interrupt 12 or 15
2: run the supplied SE100 install program, we picked 718 for I/O 12 for
IRQ and 13Mb of start of MAP

3: now run the dos version of se100set, to see if you get a picture, this
should work, if not, you have two problems: no connection via feature
cable between vga board and se100, wrong or conficting IRQ/IO

4: if this works, go ahead and line up pictures using the x/y
adjustments etc.

5: No reboot machine, and go to windows.

IMPORTANT!!!!!!
6: now do these steps which are missing in the install book!!!!!!!!

a: go the windows control panel, drivers option.
b: add driver, select unlisted driver, for path put in
c:\vbse100\windrv
c: select CODEC driver,
d: repeat b:, and then select capture driver
e: repeat b:, and select overlay driver.

Now select still in the driver section of the control panel,
select the codec driver and MAKE SURE it is set to "play AVI files
through VGA"

7: now start CUSEEME, co the file, video format, and set it from YUV to 8
bit palatized. (Important -You would otherwise only see whit lines, gray
rain etc.)

8: If you have sound set it to Delta-Mod 16Kb)

Hope this helps yo uall, we have 4 machines like this all broadcasting
and recieving CUSEEME traffic and sound.

By the way, trick to keep the sound going/lineinput going, click on "push
to talk" and while keeping mouse button depressed, move the mouse
pointer of the button, and wallah, contineous sound going out with
out having to hold down the button!!!!

-Willem.

On Fri, 1 Dec 1995, Miguel Jimenez wrote:

> I have just got a card and a camera.
> The card is the Creative Labs Video Blaster SE100
> When I start CuSeeme, I have a message:
> "capture device was not detected"
> then another
> "invalid handle" (twice)
>
> Finally, I've got the CuSeeme window plus "my image" window. This
> last one is full of garbage (no real image in it)
>
> In the "File" menu, "Video format" and "Video source" options
> are both OK (NOT greyed out), but they don't offer any option.
>
> Can anybody help me?
> Regards from Spain
> ***************************
> Miguel Jimenez
> Biblioteca CINDOC
> +34 1 563 54 82
> Fax:+34 1 564 26 44
>
>