Mac 7500's

Larry Shattuck (shadrack@novagate.com)
Sun, 03 Dec 1995 21:01:14 -0400


Greetings!

I'm brand new to CUSeeMe and want to know if I'll be able to use it w/my Mac7500;
have had significant problems trying to install MacTCP2.0.6 (crashes my Netscape,
beta2.?) and several other problems w/it. Have had to go back to Open transport
(Apple said that it was problem w/developers of MacTCP, not the 7500 and open
transprt).

I noticed that the 7500/8500 have some problems with this program; haven't read
thru yet; have there been any recent discoveries that would help me; problems that
are not do-able with my hardware / software combo?

I will go over your latest notes; if you have any input would really appreciate.

Lastly, my son is in Dominican Rep.; would like to communicate w/him; he has a Mac
170 laptp and 14.4 modem; is it possible w/mac and 14.4 to simply receive, and not
transmit, or must he have 28.8?

Thanks for the help.

Sincerely . . .Shadrack