Re: CU-SEEME-L digest 637

twinslow@penn.com
Sat, 12 Nov 1994 13:57:49 +0000


Date: Tue, 12 Dec 1995 22:31:27 -0800 (PST)
Reply-to: kjs@computer.com
From: "Kevin J. Sinclair" <kjs@computer.com>
To: <CU-SEEME-L@cornell.edu>
Subject: Re: CU-SEEME-L digest 637

I am having trouble getting cuseeme to work. It used to work on my
system. Then I made upgrades :)

I got a 28K modem, instead of 14K, and Netscape works better now. My
host provider changed my IP address, so I updated the software for my PPP
connection and Netscape still works good; so does ping. But not
cuseeme. I downloaded the newest cuseeme I could find, and that does not
help.

I usually get the 'gethostbyname' error messages. I do have a 'hosts'
file in my path; it is in my 'netmanage' directory. I do have the *.dll
files in the \windows directory. My other stuff works - ping, Netscape,
and Internet phone. What else can I do to make cuseeme work?

Is it sensitive to the DNS server addresses?

What is 'host resolution' in Netmanage - right now it is set to the first
choice in the liste (the default). I don't understand that part at all!
Is anyone else using the Netmanage PPP connector? What else can I
configure for this?

Kevin

------------------------------------------------------------------

Try re-instaling cucme into another directory, and get rid of all
.dll associated with it.

Delete EVERYTHING in association with cucme before re-installing.

________________________________________________________________________________
Terry Winslow
Warren, Pa - Usa
http://www.penn.com/~twinslow <----- Vist my HomePage
________________________________________________________________________________