Re: WebSurfer Message (fwd)

Amy Leung (amy@iohk.com)
Sat, 16 Dec 1995 22:20:47 +0800 (HKT)


On Fri, 15 Dec 1995, CUSEEME wrote:
> At 12:06 AM 12/14/95 PST, you wrote:
> >Win 95 on a P5/133. I am running a QuickCam and version 0.84. It worked for
> one or two sessions but now I cannot open my
> >local video window. It shows up on the task bar but will not open.

[snip]

> Try deleting the entire program AND the cuseeme.ini file in your windows
> directory. this happened to me once when I closed the program while the
> local video windows was minimized in win95... never found a way to restore
> the window so I started over.

I don't think you have to reinstall everything again.. :-)

I bumped into the exact same problem last night, and on examing the
coordinates in my cuseeme.ini I was astounded to find that the local
video window (video position, window0) was somehow moved (by some gremlin
inside my computer?! :-) to the edge, or rather the lower right hand
corner of my display, somewhere inside the taskbar.

It somehow seems to be a bug of the beta that the video window position
would be "moved" to some unreasonable position and hidden within the
taskbar if you had exited CUSeeme with the Local Window minimised.
Therefore the solution is simple, and my local window sprung back to life
again after I quited CUSeeme and edited the coordinates to some value
within visible range (something like 100,100)!

Cheers,

| / Amy Leung
/ | / -------------------------
/__ | / Internet e-mail: amy@iohk.com
__/ __| ______/ URL: http://www.iohk.com/UserPages/amy