MacBinary11+

Barry Shepherd (barry722@haven.ios.com)
Tue, 19 Dec 1995 12:32:27 -0500


I'm trying to download CU -SEEME and I get this " MacBinary11+ not
installed" at the end of download? What is this "MacBinary11+? How can I
get it and install it so me and my buddies can start videoconferencing.
Please help me!