Re: 64..128 MB needed for next generation W.P. CU-SEEME 4.X ?

Brian Patrie (bpatrie@peop.tdsnet.com)
Mon, 22 Dec 1997 04:17:19 -0600


At 07:56 1997/12/16 +0100, Rolf Hemmerling wrote:
>Hmm.. Netscape 4.0 needs a 64..128M LINUX machine (Yes!), a 64 WIN-NT
>4.0 machine or a 32 MB WIN95 machine, at least. A typical videophone
>plugin is probably worth another 4 MB or so.

The 32-bit version of Navigator must be an outrageous hog!!! I was running
Navigator 4.03 on a 32meg 486sx-33, under Win31+32s.

-StationaryTraveller