connectix software

Mark van Allen (vanallen@earthlink.net)
Thu, 25 Dec 1997 11:07:22 +0000


Recently I had to re-install my system (Mac OS 8) after a crash.
--------------------------------------------
On re-installing my Connectix Quickcam (which I've been using for over a
year),
I discovered the second installation floppy was defective; so now I
cannot use CU.
Is there any solution to this, short of re-purchase?
I e-mailed Connectix tech support, but received a computer generated
response, with no relevance to this problem.
Thank you for any assistance !
Mark van Allen