Re: Maven Start-up Problem

Roie Gat (rxg116@PSU.EDU)
Tue, 14 Feb 1995 21:25:03 -0500


Yeah.....get the newest version. I used to get that with the old version
too, then I got the latest one and no problem!

At 6:01 PM 2/14/95 -0500, Robin B. Lake wrote:
>In 2.0d21, at start up, a dialog box tells me Maven can't run because
>I don't have {the right Mac, System 7.0 or better, or Sound Manager 3.0}.
>
>In fact, I have a Mac IIci, System 7.5 and Sound Manager 3.0! My guess is
>that the About This Mac response shows just "Macintosh" which may confuse
>Maven. Any other ideas? I recall someone posting a fix for the vanilla
>"Macintosh" response --- anyone recall its name? I'd give it a try.
>
>Thanks,
>Rob Lake
>rbl@hal.cwru.edu

Roie Gat