Need a file --

mike gallagher (michael@mc.net)
Tue, 06 Feb 1996 19:14:45 -0600


CU-SeeMe needs "Mac Binary II+" to expand. Where might I find a
copy? Don't believe I have one on this Mac Performa 460. Help!

Thx and regards -- Mike Gallagher