[W] Frozen/Unresponsive Mouse

Tonti, Jim (jtonti@microtest.com)
Mon, 12 Feb 96 08:59:19 MST


Regarding Frozen/Unresponsive Mouse with CUSeeMe:

On Fri, 9 Feb 1996 09:56:33 -0500, William Neuman <wneuman@baldcom.net> said:
><stuff deleted>
>My problem is after starting the program and once my local video comes on the
>screen my mouse freezes. Locks solid. The program continues to work. I can get
>around by tabbing and connecting. I can view the chat window and see videos of
>others.
>
>I am running a Pentium 100mhz, 16 meg ram, Diamond Stealth 3200 2meg vram,
>logitech 3 button mouse and Win 3.1. Every other programs I have work fine (ver
>.08b7 too). I have to reboot my system to correct the frozen mouse.
>
>I have changed the mouse driver to ver 6.24. The newest I could find. Any
>suggestions?

I have a similar problem. I am using a Diamond Stealth 64 2Meg DRAM,
a Microsoft mouse, and the (ugh) MediaVision Pro Movie Spectrum capture card. I
am using version 8.20 of the mouse driver. My mouse does not 'lock up,' but does
become *very* unresponsive - like it is missing interrupts or something. This
does not happen when running Video for Windows utilites (VIDCAP, etc.), only
when CUSeeMe is running. I have checked (and double checked) for interrupt
conflicts, but have found none. Any suggestions for either of us?

-Jim Tonti
-----------------------------------------------------------------------
Microtest, Incorporated "Making LANs Voice: (602)952-6566
4747 N 22nd Street work for FAX: (602)952-6530
Phoenix, AZ 85016-4708 You" EMail: <jtonti@microtest.com>
-----------------------------------------------------------------------

none.