Re: [W] Frozen/Unresponsive Mouse

The mad Scientist! (s324131@student.uq.edu.au)
Tue, 13 Feb 1996 12:10:51 +1000 (GMT+1000)


On Mon, 12 Feb 1996, Tonti, Jim wrote:

> Regarding Frozen/Unresponsive Mouse with CUSeeMe:
>
> On Fri, 9 Feb 1996 09:56:33 -0500, William Neuman <wneuman@baldcom.net> said:
> ><stuff deleted>
> >My problem is after starting the program and once my local video comes on the
> >screen my mouse freezes. Locks solid. The program continues to work. I can get
> >around by tabbing and connecting. I can view the chat window and see videos of
> >others.
> >
> >I am running a Pentium 100mhz, 16 meg ram, Diamond Stealth 3200 2meg vram,
> >logitech 3 button mouse and Win 3.1. Every other programs I have work fine (ver
> >.08b7 too). I have to reboot my system to correct the frozen mouse.
> >
> >I have changed the mouse driver to ver 6.24. The newest I could find. Any
> >suggestions?

6.24? Are you using the logitech driver? That could be your problem.
Go back to the microsoft driver that comes with DOS and see if that helps.

>
> I have a similar problem. I am using a Diamond Stealth 64 2Meg DRAM,
> a Microsoft mouse, and the (ugh) MediaVision Pro Movie Spectrum capture card. I
> am using version 8.20 of the mouse driver. My mouse does not 'lock up,' but does
> become *very* unresponsive - like it is missing interrupts or something. This
> does not happen when running Video for Windows utilites (VIDCAP, etc.), only
> when CUSeeMe is running. I have checked (and double checked) for interrupt
> conflicts, but have found none. Any suggestions for either of us?

Get version 9.00 or later of the microsoft mouse driver (it should be
available at ftp.microsoft.com).
--------------------------
s324131@student.uq.edu.au