Fwd: Discussion List

DavidC1833@aol.com
Thu, 29 Feb 1996 00:09:27 -0500


I am having problems with CU-SeeMe and my Power Macintosh 8500. Whenever I
connect to a direct IP or reflector the video freezes (including my window).
This happens every time. It is not a system freeze, only the video. I can see
myself in my window and all looks OK until other windows appear. The names
appear on the frames and on the participants list but as soon as the images
begin to appear everything freezes then I am either disconnected or timed
out. As soon as that happens everything is freed up again and my video window
begins to move normally. In order to save bandwidth I have turned off the Mic
and Sound, but this does not help. I have increased the preferred memory to
5000K and this has not helped either. People I have connected to say that all
they can see is my window with a grey square. Nothing else. I have used the
recommended transmission and reception settings and nothing changes. I have
been trying for about three weeks now, can you help?

I am currently using the following configuration:
Power Mac 8500
PPC 604 processor at 120 MHz
32 MB RAM (No virtual memory or RAM Doubler)
1 GB hard drive
System 7.5.3 (has latest version of Systen Enabler)
CU-SeeMe Version 0.83b3 PPC
Internet Provider - Netcom
Modem - SupraFaxModem 288 at 28.8
I am using a Sony Hi8 camcorder

PS - When using it with IRC, do you run the two together? One or the other?
Is there any connection between the two? I know that these are basic
questions, but they weren't answered anywhere. I'd see things such as turn on
CU-SeeMe and get help on #macintosh or #cuseeme. Aren't these IRC channels?
For a first timer, this is confusing.
---------------------
Forwarded message:
Subj: Discussion List
Date: 96-02-28 23:58:24 EST
From: DavidC1833
To: cu-seeme-l@cornell.edu

I am having problems with CU-SeeMe and my Power Macintosh 8500. Whenever I
connect to a direct IP or reflector the video freezes (including my window).
This happens every time. It is not a system freeze, only the video. I can see
myself in my window and all looks OK until other windows appear. The names
appear on the frames and on the participants list but as soon as the images
begin to appear everything freezes then I am either disconnected or timed
out. As soon as that happens everything is freed up again and my video window
begins to move normally. In order to save bandwidth I have turned off the Mic
and Sound, but this does not help. I have increased the preferred memory to
5000K and this has not helped either. People I have connected to say that all
they can see is my window with a grey square. Nothing else. I have used the
recommended transmission and reception settings and nothing changes. I have
been trying for about three weeks now, can you help?

I am currently using the following configuration:
Power Mac 8500
PPC 604 processor at 120 MHz
32 MB RAM (No virtual memory or RAM Doubler)
1 GB hard drive
System 7.5.3 (has latest version of Systen Enabler)
CU-SeeMe Version 0.83b3 PPC
Internet Provider - Netcom
Modem - SupraFaxModem 288 at 28.8
I am using a Sony Hi8 camcorder

PS - When using it with IRC, do you run the two together? One or the other?
Is there any connection between the two? I know that these are basic
questions, but they weren't answered anywhere. I'd see things such as turn on
CU-SeeMe and get help on #macintosh or #cuseeme. Aren't these IRC channels?
For a first timer, this is confusing.