RE: GOOD TIDINGS! CUSeeMe Works!

Andrew Geoghegan (geoghega@netaxs.com)
Mon, 2 Feb 1998 17:52:53 -0500 (EST)




On Mon, 2 Feb 1998, Grimwood, Derald/EXEUG1 wrote:

> Andrew,
>
> That's great that you were able to work this out. What did turn out to
> be the problem and how did your resolve it.
>
i simply did what i should have done at the outset of trying to get it to
work; that is; to read all of the included documentation which advised me
how and where to install those two drivers with the suffix .dll ( both in
the \WINDOWS sub-directory ) After doing this and having read in the
documentation on how to personalize the local window ( rather than having
the default; Tom Servo ), the whole thing seemed to work well...un i was
unable to share video at a reflector site...i did however get into a chat
at the ftp.wpine site

>
> > ----------
> > From: Andrew Geoghegan[SMTP:geoghega@netaxs.com]
> > Reply To: geoghega@netaxs.com
> > Sent: Monday, February 02, 1998 8:22 AM
> > To: CU-SEEME-L@cornell.edu
> > Subject: GOOD TIDINGS! CUSeeMe Works!
> >
> > Dear Brian,
> > I am finally now able to use CUSeeMe to transmit video with
> > your
> > -gift to me- of Quikcam...i haven't yet been able to connect to a
> > 'reflector' site yet, i am fairly certain that i might be able to
> > connect
> > to your PC using my 14.4 modem ( with CUSeeMe you are supposed to use
> > a
> > 28.8 unless you are using the comm. version which supports 14.4
> > you, after logging on with Winsock and negotiating your IP,
> > will
> > have to get your copy of CUSeeMe to the *Waiting For Connection* state
> > then we must establish a voice phone connection where we exchange our
> > dynamic IP's then after you, like me, have followed all of the
> > docu.txt
> > files and installed those two drivers msvideo.dll and something or
> > other.dll in your c:\windows directory -viola -we geoghegan's now can
> > transmit video of our respective locations!
> >
> >
> >
> > sincerely,
> >
> > your brother,
> >
> > Andrew
> >
> >
>