Re: Some general observations

Wayne Fisher (waynef@cyberenet.net)
Wed, 18 Feb 1998 17:05:41 +0000


> I agree that WP needs to address the 2.1.1 versus 2.1.2 issue by either
> making 2.1.2 available or announce reason(s) for its unavailability.
> Beyond that, I hope the list members will concentrate on helping other
> users, finding new applications for CU and discussing needed
> enhancements rather than complaining about WP.
>

George brings up a good point... I recently contacted White Pine
Customer Support (who, as usual were very courteous and prompt in their
reply), and was given the following information concerning the
availability of v2.1.1 versus v2.1.2.

Version 2.1.2 was simply a bug fix release for users of a specific Kodak
camera. This release was only meant to be an interim release until
version 3.x was formally released. If you do not have the Kodak camera,
you should have no use for v2.1.2. All bug fixes contained in v2.1.2
are also contained in v3.1. And, you are are not using the Kodak cam,
v2.1.1 should work fine for you.

Please don't misunderstand me... I do not work for White Pine, but I am
a beta tester for them... and all of my dealings with them have been
excellent...

I'm just sick of seeing them bashed in this listserv.... accept the fact
that you either use 2.1.1 or 3.1, or use the Cornell freeware... I'm
happy using White Pine's products over the freeware version Cornell
provides, and given White Pine's client base, many other people are too.

Please flame me privately please if you feel the need to do so.....

- Wayne