Re: audio mode on a macintosh

Stan Borinski (stanb@zappa.internic.net)
Wed, 11 Jan 1995 19:08:00 -0500


> Hi, I am a new user.
> I am trying to test cuseeme (macintosh 0.70b14) in audio only mode.
> I have two macs in my office. One is a duo 280c docked in a
> dock II. ( 130.64.10.5)
> The other is a macintosh CI. ( 130.64.10.7)
> I have two problems with the software, one major and one minor:
>
> major: I can't seem to get any communication going between the two
> macs. I couldn't find clear instructions on how to connect, so I tried the
> "intuitive thing" and nothing happened. What I see on the dock is an
> audio window with a audio "thermometer" which is sensitive to sounds I
> make. But when I try to connect to the other mac, it does nothing. I
> tried connecting from the other mac and it was equally futile. I get
> no response at all, not even a message saying "can't connect".

Try connecting to the Cornell reflector if you can reach it - there are
normally a bunch of helpful people there who are most willing to help out a
newbie. There are several things you could be doing wrong. Have you read
the README?... the FAQ?...

> minor: on the CI, it only allows me receiving mode since it finds no
> audio input. Does this mean, I need to plug a microphone into the CI
> sound port?

Whoa! Not *minor*! Don't plug a microphone into the sound *output* port of
the IIci! Unless you're talking about the sound input port you've added with
external hardware...

Best of luck,
Stan Borinski stanb@netsol.com +1-703-742-4796
Software Engineer Network Solutions
----------------------------------
Come visit our CU-SeeMe Reflector:
nic.ops.netsol.com 198.41.0.200