(no subject)

Cindie Y. Young (cyyoung@husc.harvard.edu)
Mon, 15 Jan 96 06:19:07 0500


Dear Discussion List Readers,
I am currently running a Mac8500 under sytem 7.5.2. An older
version of CU-SeeMe worked for me, but the one I downloaded in December
gives me a system error -11 everytime I try to open the application. Is
there a way to make it work? Or do I have to wait for the new version
to come out(BTW, when would that be?)?
Thanks,
cyyoung@fas.harvard.edu