Re: Version 30 INTERFACE problem

Dave Enberg (denberg@gza.com)
Mon, 5 Jan 1998 09:04:25 -0500


you need at least a Pentium 100 to run ver 3.0

-----Original Message-----
From: Douglas Macduff <dmacduff@capecod.net>
To: CU-SEEME-L@cornell.edu <CU-SEEME-L@cornell.edu>
Date: Monday, January 05, 1998 2:36 AM
Subject: Version 30 INTERFACE problem

>Hello all, (and BIll thanks for the brain program...it told me that I had
>papers everywhere and I am very disorganized....how true!) LOL
>
>This topic may have been already discussed, but while you were all with
>version30 I was still with version 2.1.1. so here goes.........
>
>I installed ver 30 tonight and I received this message.
>
>THE VIDEO SYSTEM HAS REPORTED THE FOLLOWING ERROR:
>"NO SUCH INTERFACE SUPPORTED"
>
>I rebooted and then I could see the local and remote. I Changed the codec
>to Cornell
>gray from WHITE PINE COLOR> ( Ihave a grayscale cam)
>
>Then I quit the program and now I receive the same error that no such
>interface is supported again.
>
>Now this WP ver 30 states that I must have a minimum of a Pentium 100.
>
>But this is what I have:
>Pentium 75
>33.6k modem
>Win95
>
>Any suggestions?
> Should I return to use version2.1.1? (I was very happy with ver 211....)
>Thank you,
>Doug M
>