Re: reflector. build question

Stan Borinski (stanb@netsol.com)
Thu, 28 Jul 1994 20:22:52 -0400


>
> At 10:18 AM 28/7/94 -0400, Alan Margarella wrote:
> >
> >Neil,
> >
> >I too am having a problem with the make file for Solaris 2.3. Is there anyone
> >running a reflector on Solaris 2.3?
> >
> >Thanx,
> >Alan Margarella
> Since there are several requests, here it is.
>
> >Sorry if this is the wrong place for this question.
> >
> >i'm having problems building the reflector on solaris 2.3
> >
> >if anyone has had a successful attempt can you contact me ?
> >for starters i'd just like to see a makefile !
> Not enough!
> But here it is:
>
> >CC = gcc
> >CFLAGS = -g -D_BSD -DDEBUG -DMULTI -DSOLARIS

Actually, a makefile is *almost* enough if you use the "compat-bsd" option
of gcc. I used this to build the previous version of the reflector under
Solaris 2.3, as well as other BSD-world programs we have here. However, I
haven't been able to get 2.30b1 working. I thought I would wait for the
next release. ;)

Regards,
Stan Borinski stanb@netsol.com +1-703-742-4796
Software Engineer Network Solutions
----------------------------------
Come visit our CU-SeeMe Reflector:
nic.ops.netsol.com 198.41.0.200