Re: Frustrated!!!!

JayHill (bjohnson@ainet.com)
Mon, 29 Jul 1996 10:12:33 -0700


George and Marie Fero wrote:
>
> Here it goes, again. Hopefully someone on this learned list might be able to
> help me where White Pine could not.
>
> I have a Color QuickCam with an evaluation copy of Enhanced Cu-SeeMe,

when i got my color quickcam it didnt work with cuseeme ... b4 too long this message came over the
cu-seeme-list..... thanks to BUNDY !!!!!!! ( He seems to be the point man on color cu.... )

the message.,,,,,

Subject:
To get Enhanced CU-SeeMe working with QuickCam
Date:
Thu, 06 Jun 1996 17:31:38 -0400
From:
"David O. Bundy" <dbundy@wpine.com>
Reply-To:
dbundy@wpine.com
To:
<CU-SEEME-L@cornell.edu>

We have gotten many users calling about the Color QuickCam crashing when
starting Enhanced CU-SeeMe. The Problem comes when you have CU-SeeMe already
installed and then added the QuickCam, the quickcam does not get to happy
about setting it into 24 bit capture mode before detecting what modes it
does support from a raw new install of CU-SeeMe. So if you had CU-SeeMe
configured before or used with another capture card you need to make sure
it does not try to set it into this mode. Below is a workarround from
support.

The workaround is this:

edit the cuseeme.ini file
find the [capture settings] section
change the line CaptureDepth= from 24 to 16
save and exit
startup Enhanced CU-SeeMe (user gets an all-white local video window)
go to preferences - change codec to color.

The user should be all set after that.

Good Luck

Dave B.
David O. Bundy
VP Engineering
White Pine Software
40 Simon St.
Nashua NH, 03060
===============
dbundy@wpine.com
http://www.wpine.com/~dob
Phone: 603-886-9050
Fax: 603-886-9051