Re: video drops out

Bill Woodland (wcw@bga.com)
Wed, 16 Jul 1997 20:35:29 -0500


At 02:59 PM 7/16/97 -0400, Dave Enberg wrote:
>Hi all..new member to the list...
>I've been using cuseeme since January with varying degrees of success and I
>have a few vexing problems with it. I h have two versions of the software:
>ver 2.1.1 which I purchased from White Pine and ver 0.92b which I
>downloaded from the Cornell site.
>
>when I use either one of these versions, and connect with somebody using
>their ip address, it works fine for a minute and then the video disappears
>on their end.....as well as the chat messages. this is happening all the
>time now. it used to work much better when I first started using it.

Can you be a bit more specific? Does their actual video window disappear
from the screen, or does their video just stop being updated? If you wait
long enough after this happens, do you get any kind of message saying that
the connection timed out? =20

>
>My system profile is as follows:
>
>Quantex P75
>16 mb Ram
>800 mb HD
>28.8 fax modem
>soundblaster32 full duplex sound card
>Connectix Colorcam
>
>the cam works great with Internet Phone as does the audio...so idon't think
>it is the cam. does anyone know the optimal system configuration for using
>cuseeme? o why this is happening to my system?
>
>any help would be appreciated
>
>thanx
>Dave Enberg
>
>

I usually use 10/20 and 10/24 for my min/max transmit and receive rates,
respectivly. Having your rates set too high will cause timeouts. Keep in
mind that you can't send more than 28k on a 28.8 modem. The default rates
for the cornell version ar 10/60 and 10/60, so if you haven't adjusted them
accordingly, you can expect to have problems.

Bill Woodland (Squeek =A9) PC questions only, please.
URL: http://cu-seeme.cornell.edu/~WCW
CU-SeeMe Unsubscribe? Details at http://cu-seeme.cornell.edu/listinfo.html