Re: video drops out (also modem rate info)

Bill Woodland (wcw@bga.com)
Sat, 19 Jul 1997 12:18:08 -0500


At 08:46 AM 7/17/97 -0400, Dave Enberg wrote:
>Yes, I can be more specific.....the video stops being updated and their
>screen is either frozen or gray. Also, most of the time I can see their
>chat messages but they can't see mine. Sometimes I do get the error
>message that the connection timed out.

I've experienced the same thing with the WP 2.1.1 version. There was some
talk a few months back about having to "goose" the vid along by clicking on
the info button twice on their local window. This seemed to help with
updates, but you shouldn't be expected to do this just to get decent vid on
a commercial product like this.

>
>does it take more system resources to transmit color than b&w with a
>QuickCam? when I use ver 2.1.1, I try to change the video codec to
>Cornell gray, but my video just turns light gray. None of the contrast
>adjustments help. When I change it back to color, the video is black and
>stays that way until I exit the program and restart it.

I think Rolf answered that part best in a recent message.

>so, what you are saying is that if I have a 28.8 modem, then the maximum
>transmit rate has to be 28?

28 or LOWER. My 28.8 modem usually connects at 26400, but sometimes at
24000. At this rate I can't receive 28kbps, so I usually set my receive
max to 24 to match the connection speed.

See my next post about modem speeds.

Bill Woodland (Squeek =A9) PC questions only, please.
URL: http://cu-seeme.cornell.edu/~WCW
CU-SeeMe Unsubscribe? Details at http://cu-seeme.cornell.edu/listinfo.html