CU-SeeMe version 3.0

Kwan Yun Nun (ynkwan@school.net.hk)
Sat, 26 Jul 1997 13:42:12 +0800


Dear all,

I wonder if you can help.

I am using FlyVideo EZ capture card and running on Pentium II 266.
It works perfectly with CU-SeeMe version 2.1 or 2.11. Recently, I
tried to upgrade to version 3.0 but it doesn't work. The sort of
error message is:

"Your video subsystem has reported the following error:
The video codec associated with this video stream is
not the proper version. Please run the installer to
install the proper version for use with CU-SeeMe"

Would it be the case that CU-SeeMe 3.0 does not support FlyVideo
capture card? If not, are there any new video capture drivers that can
make it work? I desperately want to upgrade to CU-SeeMe 3.0 because the
interface for 3.0 is much better.

By the way, the cam I am using is TOSHIBA IK-M28J. I would be
most grateful for your help.

Regards,
YN Kwan
26 July 1997.