Re: CuSeeMe and PowerMac 6500

Dr. Jonathan Crellin (crellinj@sis.port.ac.uk)
Tue, 29 Jul 1997 13:18:54 +0100


>Has anyone had any success with CUSeeMe .87 and the PowerMac 6500. I
>have tried several times and cannot get CUSeeMe to recognize the
>6500's internal video digitizer. Apple's own Apple Video Player works
>fine so I know there is no hardware problem. It used to work great on
>my old PowerMac 8100.
>
>
>I brought this item up when .87 was in beta but got no responses.
>
>Any comments are appreciated.
>
>Thanks.
>
>
>Scott
>

I've had the same problem with the 5500 (and posted a request for help here
a few weeks ago)

I've tried all the standard solutions,
no VM
no Ram Doubler
colour levels set to 256
earlier versions of CU
...many of which were suggested to me from this list, all good ideas but
didn't work alas.

I've tried the White Pine version 2 demo (no joy) however this did
recognise the internal video digitiser was present and gave me an error
message VDSetPlayThryDestination-2208 (which wasn't very helpful). I tried
some shareware software that used to work with the video digitiser on my
old Performa 630, and it generated the same error message.

I suspect that the hardware has changed, and is no longer compatible with
current versions of CU.

I can't find any documentation on the video digitiser board on the Apple
site, so at the moment it looks like back to the QuickCam...

Jonathan

-----------------------------------------------------------------------------
Dr. Jonathan Crellin
Department of Information Science
University of Portsmouth
Milton Campus tel 1: 01705 844291 (weekdays 9-5)
Portsmouth tel 2: 0973 867911 (if no reply/answering m. on 1)
email: crellinj@sis.port.ac.uk
http://www.sis.port.ac.uk/~crellinj/
-----------------------------------------------------------------------------