Re: Cu-SeeMe and SGI NV/Mbone

Chuck Elliot (C.Elliot@shu.ac.uk)
Tue, 04 Jul 1995 10:24:51 -0400


An obvious point but worth stating anyway....

the UNIX kernel must be recompiled with mutli-cast patch before
mbone transmissions can be accessed.

>
>This is Masato Terada.
>I have same problem.
>
>I read README(README.reflector.3.0b3.txt), then I found the
>following parameters for reflector3.0b3.
>(1)NV-MC-IN multicast-addr
>(2)NV-MC-PORT port-number
>I would like to receive the MBone video data using the Windows CU-SeeMe.
>
>Machine:INDY Sun PC
>OS: IRIX5.3 SunOS4.1.3 DOS/V6
>Video: NV3.3B----------------->reflector3.00B3--------> CU-SeeMe34b5
> (Select -------->or CU-SeeMe65
> CU-SeeMe
> Format)
>
>I set the parameters in reflect.conf and start reflector.
>But I can't receive the MBone video data.
>Please send the advice about the environment and the configurarion to me.
>Thank you
>
>#cat reflect.conf
>DEBUG
>NV-MC-IN 224.2.1.1
>NV-MC-PORT 4445
>
># reflect
>
>Version: 3.00B3
>
>1: DEBUG
>4: NV-MC-IN 224.2.1.1
>5: NV-MC-PORT 4445
>open_log file: reflect.log
>nv_in_mcast_sock bound
>video packet len 56 network src 130.69.220.4 content src 130.69.220.4
family 2 seq 292 msg 1 dtype 101
>client not found
>Client at source 130.69.220.4 is opening a connection
>updating client client count 0 seq 0
>video packet len 56 network src 130.69.220.4 content src 130.69.220.4
family 2 seq 293 msg 1 dtype 101
>CLIENT
>client found
>video packet len 56 network src 130.69.220.4 content src 130.69.220.4
family 2 seq 294 msg 1 dtype 101
>CLIENT
>
>
>
Chuck Elliot
Sheffield Hallam University UK
tel. 0114 2533124: fax. 0114 2533161
email C.Elliot@shu.ac.uk
www http://kingfisher.cms.shu.ac.uk/chuck.html