Re: Cu-SeeMe and SGI NV/Mbone

david a. schlussel (dschluss@engin.umich.edu)
Thu, 6 Jul 1995 11:33:25 -0400 (EDT)


I have been able to connect nv and vat to a reflector
with nv-uc-port 4444 and vat-uc-port 3456
to listen/view cu-seeme.
using the commands: nv <reflector.ip> &
vat <reflecor.ip> &

if you try: nv <reflector.ip> 3333 &
and vat <reflector.ip> & (the version of vat i have
doesn't seem to want any command line strings)
you might have some success.

I'd suggest switching the ports and restarting your reflector.

+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+
+ David Schlussel +
+ dschluss@umich.edu +
+ MCIT-Special Projects +
+ http://www.umich.edu/~dschluss/ +
+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+

On Mon, 3 Jul 1995, jher wrote:

> Has anyone got this to work correctly? If so how? I'm running 3.0b3 of
> the reflector and have the most current releases of the mac, pc and sgi
> software but cannot get it to connect and send video to the sgi or receive
> video/sound that I send to the reflector from the mac. Ideas?
> My current reflect.conf looks like this..
>
> LOG /var/log/reflect.log
> REFMON 199.171.21.8
> CAP 140 1 "Please lower your transmission speed to below 140kbits."
> //
> NV-UC-PORT 3333
>
> VAT-UC-PORT 4444
>
> but I had a variation that was like this..
>
> LOG /var/log/reflect.log
> REFMON 199.171.21.8
> CAP 140 1 "Please lower your transmission speed to below 140kbits."
> //
> NV-MC-PORT 5678
> NV-MC-IN 199.171.21.15
> NV-MC-OUT 255 199.171.21.15
>
> VAT-MC-PORT 3456
> VAT-MC-IN 224.1.6.10
> VAT-MC-OUT 16 224.1.6.10
> VAT-CONF-ID 6
>
> Neither version works with the sgi.