Re: Sound and CU-SeeMe Windows

Bill Ryan (bryan@wpine.com)
Mon, 10 Jul 1995 09:41:52 -0800


Better yet.

Why not try on of the following "audio only" reflector sites which transmit
audio all day (and night???).

(USA) KJHK radio 129.237.117.95
(USA) KUGS-FM 204.96.68.1

Bill

>Don't worry it might mot be your problem. NASA select is slow and most of
>the time during a mission, there is no audio. The best time to test out
>audio is when you can see a program is present with a person appearing to
>be speaking to the camera. Usually these programs are on at about 10:00a
>EST.
>
>I hope this will help you,
>
>Joe
>
>
>>I am successful getting video wih Cu-See version W0.34b6 but I get no
>>sound from any of the reflectors I connect to. Mostly, I've been
>>watching NASA TV. I have a 386-33 system with an original
>>SoundBlaster 8-bit sound board, Trumpet WINSOCK and a V.34 modem
>>connection. Frame rate is VERY slow -- about 0.1 to 5 fps.
>>
>>Should I be expecting sound, and if so, what's wrong?
>>
>>Matt Woodling
>>Minneapolis, MN
>
>___________________________________
>
>Joseph Kahan
>Vannevar New Media
>Multimedia Communications Solutions
>E-mail: joek@vannevar.com
>http://www.vannevar.com/
>
>___________________________________

__________________________________________________________
Bill Ryan (bryan@wpine.com) "Keeping You Connected"
Principal Software Engineer "CU-SeeMe Master Licensee"
White Pine Software, Inc. http://www.wpine.com
40 Simon Street PH: 603-886-9050
Nashua, NH 03060 FAX: 603-886-9051

"One can resist an invasion of armies, but not an idea
whose time has come" - Victor Hugo