Re: Multiple OS's, no success.

mickey (mickey@ccmgate.cy-fair.isd.tenet.edu)
Wed, 21 Jun 95 12:22:35 cst


Here are the relevant sections of my config.sys and autoexec.bat file
for Warp. I'm using TCP/IP 2.0

CONFIG.SYS
.
.
.
SET ETC=D:\TCPIP\ETC
SET TMP=D:\TCPIP\TMP
SET READIBM=d:\tcpip\doc
SET TZ=CST6DST
SET TELNET.PASSWORD.ID=[sorry... it's a secret]
SET HOSTNAME=mickey
RUN=D:\TCPIP\BIN\CNTRL.EXE
RUN=D:\IBMCOM\PROTOCOL\NETBIND.EXE
RUN=D:\IBMCOM\LANMSGEX.EXE
DEVICE=D:\IBMCOM\PROTOCOL\INET.SYS
DEVICE=D:\IBMCOM\PROTOCOL\IFNDIS.SYS
device=d:\tcpip\bin\vdostcp.vdd
device=d:\tcpip\bin\vdostcp.sys
run=d:\tcpip\bin\vdosctl.exe
SET SYSCONTACT=Mickey Phelps
SET SYSLOCATION=Steeplepoint Technology
SET NEWSSERVER=[for me to know...]

AUTOEXEC.BAT
@ECHO OFF
C:\WINDOWS\SYSTEM\TBMI2.COM
D:\NETWARE\NETX.EXE
ECHO.
PROMPT $i$p$g
REM SET DELDIR=C:\DELETE,512;D:\DELETE,512;E:\DELETE,512;
PATH D:\OS2;D:\OS2\MDOS;D:\;f:\public;C:\WINDOWS;D:\TCPIP\DOS\BIN
LOADHIGH APPEND D:\OS2;D:\OS2\SYSTEM
SET TMP=D:\
set temp=c:\windows\temp
set ETC=D:\TCPIP\DOS\ETC

This should get you to where you need to be.

Mickey
______________________________ Reply Separator
Subject: Multiple OS's, no success.
Author: dhudson@ibm.net (C. Duncan Hudson) at internet
Date: 6/21/95 7:33 AM

I have two machines, each running different OS's, and I can't get
either of them to work with CU-SeeMe.

1) The first one runs Warp, and should really be the easier (I would
think) to get to work. It has a 28.8 kbps slip connection via Warp's
IAK and IBM's TCP/IP. I have asked for Warp help in this forum over
and over, and have received none - so I won't even go into it again.


______ __ __ ___ __ _____
__ __ __ __ ____ __ __ __
__ ___ __ __ __ __ __ ___
__ __ __ __ __ ____ __ __
______ _____ __ ___ _____

C. Duncan Hudson

dhudson@ibm.net
chudson2@attmail.com
71213.2255@compuserve.com