Hmm

Fred Salerno (salernof@gate.net)
Sun, 25 Jun 1995 15:23:42


True. I was just playing around with graphics and if you took a fairly
detailed GIF at 640x480x256 colors and converted it to 160x120x16 colors, it
was around 5k in size. With that, an entire frame could be sent each second or
so at 28.8. An entire frame, not just a partial screen update.

So, the Nasa screens should be much faster since cuseemee does partial screen
updating, not an entire new frame.

But when I try to go to Nasa, I get the bottom 1/16 inch of the picture.

>>Date: Sat, 24 Jun 1995 23:45:19 -3
>>Reply-To: cgb@embratel.net.br
>>From: "Cristian G. Bergweiler" <cgb@embratel.net.br>
>>Subject: Windows, xmission rate?

>>After getting CU-SeeMe to work, I am wondering why the update of the
>>images is so slow. And yes, I am using a modem connection (28.880)
>>but my question is more out of curiosity.

>>Taking NASA TV as an example, the kbps number on the bottom of the video
>>window keeps changing between 0 and +/- 20.000 bits per second. Tcpmeter tells me I
>>am receiving something around 2000 - 3000 bytes/s, sometimes more, so it
>>should be more than enough to have (at least most of the time) a
>>smooth video. Why does it not happen? I am receiving the sound info
>>too, although I use the Windows version (i. e. no sound capability)?
>>Or is it that the displaying of the images takes a long time?

>>Thanks in advance.

>>Cristian.
>>Cristian G. Bergweiler
>>Phone/fax: +55-11-247 9245
>>Sao Paulo - Brazil