Re: WO.65b1

RZ29@IBM3090.RZ.UNI-KARLSRUHE.DE
Tue, 27 Jun 95 20:09


This is a known bug and recorded to the developers!
.
.
.
Ciao Karl-Heinz
.
.
> Hi!
>
> >I have loaded the latest release of cuseeme and I get the error:
> > Capture driver is not installed properly
> >Followed by:
> > Invalid handle
> > Invalid handle (two separate error messages)
> >I am using this on a machine without a video board. So, I think it is
> >talking about the soundcard (SoundBlaster 16). All the other applications
> >that use sound work fine.
> >
> >Is there something extra I need to do?
> >
> >Anybody else have this problem?
>
> I also tried a W65b1 on a dualpentium WinNT3.51 and got the same errors.
> I too don't have a video card (frame grabber) and no sound card.
> Don't know if you can disable hardware detection, but it seems, this error
> arises from hardware detection phase of CUSeeMe startup!
> So until you dont put in a CUSeeME compatible frame grabber and a sound
> card, you will get this error on every startup.
> If I figure something out, I'll let you all know!
>
> >
> >TIA
> >Christopher F. Yagmin
> >cyagmin@tecnet1.jcte.jjcs.mil
>
> Greets,
> Robert.
>
> +===================================================================+
> | Robert Krevh | email: KREVH@uni-mb.si |
> | | DECnet: RCUM::UELKRE01N |
> | Faculty of | voice: +386-62-221-112 ext 477 |
> | Electrical engineering and | ext 464 |
> | Computer Science | fax: +386-62-224-819 |
> | Smetanova 17 | +386-62-225-013 |
> | 62000 Maribor, SLOVENIA | +386-62-211-178 |
> +===================================================================+