Re: .65b1 trouble

Shawn Switenky, Ph. 4983 (switenky@duke.usask.ca)
Thu, 29 Jun 1995 09:56:51 -0600 (CST)


On Thu, 29 Jun 1995, Cyber-Q wrote:

> On Wed, 28 Jun 1995 kdean@windermere.com wrote:
>
> RE: Win version 0.65b1 - sound, invalid handle, etc errors...
> > Ya know...I've seen this request for assist posted many times already...and
> > unless every person who posts it is getting a private
> > response/solution...nobody knows what the fix is...can this be correct??? I
> > have the same "problem" and wonder if there is a tweak that can be performed
> > to solve the error messages...Hmmm....
>
> I'm one of those strange Windoze people where I installed 0.65b1 and
> it's worked great. The obvious GUI bugs are present, but I can cope with
> it. I'm getting audio just fine. Why I am and many others aren't, I
> don't know. I'm running a standard SoundBlaster Vibra-16. Of course,
> I'm also running Windows95 build 490 - therein could lie a difference, I
> don't know. I actually have yet to see these two common error messages
> ("invalid handle" or "capture driver not installed properly") - Haven't
> had an error of that type yet. I'd suggest double checking Control
> Panel / Drivers and make sure your CAPTURE DRIVER is installed. Verify
> with any capture software you may have that you can capture from the
> source.

I think you have outline the problem with 0.65b1. It seems the only
people I have heard of getting CU-SeeMe for windows to run properly under
Win95 are those with video capture equipment built in. Those who don't
get the invalid messages, and while it seems to work, it never makes a
connection.

So I have two questions. Is there something in the cuseeme.ini file that
will force CU-SeeMe to work in recieve only mode and not use a Capture
driver? Also, has anyone out there sucessfully run Win95 and CU-Seeme
without caputure hardware installed?

I wonder if installing the drivers but not the hardware would help?

> I know my system config won't help anyone (I'm using fairly high-end
> stuff) but just for grins:
> Dell Dimension XPS P120c
> 16M EDO RAM
> 256k burst Cache
> 2 1gig WD harddrives
> SMC 8216 NIC (my net connection)
> #9 Imagine-128 w/4M VRAM
> SoundBlaster Vibra-16
> VideoBlaster SE100
> connected to home camcorder (old Sears HQ) :)
> And of course... WINdows95 Build 490 (501 soon)

I've got all of this except for the VideoBlaster.

> My best suggestion: be patient.

Hey, but there is TV watching to be done! I wouldn't want to miss
anything.

> | Steven B. Kirk | DT Systems Performance Analyst | Systems Administrator |

+ Shawn Switenky -------------------+-- Email: Shawn.Switenky@USask.CA -----+
| Consulting & Development | Phone: (306) 966-4983 |
| Computing Services | Fax: (306) 966-4938 |
+ University of Saskatchewan -------+-- ICBM: N52 07' 53.1" W106 37' 57.8" -+
| "I've never been on the cutting edge of fashion. I'm more on the trailing|
| edge of fashion, or even the discarded cardboard box of fashion that the |
+ blade of fashion was originally packaged in." - Dave Barry ---------------+