Re: To get Enhanced CU-SeeMe working with QuickCam

Dennis J. Streveler (strev@mobius.net)
Thu, 06 Jun 1996 23:19:01 -0700


At 05:31 PM 6/6/96 -0400, David O. Bundy wrote:
>We have gotten many users calling about the Color QuickCam crashing when
>starting Enhanced CU-SeeMe. The Problem comes when you have CU-SeeMe already
>installed and then added the QuickCam, the quickcam does not get to happy
>about setting it into 24 bit capture mode before detecting what modes it
>does support from a raw new install of CU-SeeMe. So if you had CU-SeeMe
>configured before or used with another capture card you need to make sure
>it does not try to set it into this mode. Below is a workarround from
>support.
>
>The workaround is this:
>
>edit the cuseeme.ini file
>find the [capture settings] section
>change the line CaptureDepth= from 24 to 16
>save and exit
>startup Enhanced CU-SeeMe (user gets an all-white local video window)
>go to preferences - change codec to color.
>
>The user should be all set after that.
>
>
>Good Luck
>
>Dave B.

Hi Dave,

Hmm. This method might work. In my case, I had tried a "raw install" to no
avail. For me, it was a matter of figuring out the incompatibility between
CUDoodle as an input source and CQC. (I don't want to part with CUD. I have
found it very useful.)

Seems CUD wants 24-bit mode, and CQC wants 16-bit mode. Once I got that
figured out, I was able to launch either without conflicts. (See my message
from earlier today on this subject for the workaround I use.)

Gosh, I can't believe what a hog though the CQC is. When ECU is in the
background, any foreground tasks CRAWL along on my P150 even if ECU is not
connected. Hmmm. Ah isn't the bleeding edge fun!?

Cheers,
Dennis

------------------------------------
Dennis J. Streveler, Ph.D.
Systems Consultant
------------------------------------
email strev@mobius.net
phone 415 239-1441
fax 415 469-9476