HELP: ProMovie Studio Problems!!!

Daniel W. Erskine (derskine@apci.net)
Sun, 23 Jun 1996 19:05:18 -0500


Wayne G. Maas wrote:
>
> I hope someone can help me. I am new to this and just setup my PC to use the
> evaluation version of White Pines software. I can get color video to look correc
>
> I am using a 486DX-33 with a 33.6 modem, Promovie Spectrum video capture card and
> a Sony Camcorder.
>
> Any help would be greatly appreciated.
>
> Wayne

Greetings, all:
Ya know? I've been trying since I came aboard this 'list, to get my ProMovie
Studio capture board to function! I've just re-installed the drivers under Win95
OR under Windows 3.x/WfW and cannot go any further! I'm trying to connect my VCR
to my PC via PM Studio. I connect the Audio OUT to an input jack on my SB16/ASP,
this works! When I try connecting the Video OUT to the RCA input on the "PMS", I
get NO video at all!
Using Enhanced CU-SeeMe's submenu [Edit][Preferences][Video][Video Capture], I've
got my "PMS" card selected. Under the [Format] and [Source] submenus, I have set
the following values (mostly by default):

FORMAT:
[User Defined Size] [X:] = 160
[Y:] = 120
[Aspect Ratio] = "x"
[Image Size] = "160x120"
[Image Format] = "256 color (palettized)"
[Media Vision Microsoft Video Compressor] = "x"
[Spacial Compression Settings] [MSVC Detail:] = "128"
[MSVC Coarse:] = "16"
[Advanced Compression Control] = "x"
[Temporal Compression Settings] [No Temporal Compression] = "_"
[Periodic Key Frames] = "_"
[Videoconferencing] = "x"
[Temporal:] = "8"

WORKSHEET SETTINGS:
[Audio:] = "22kHz, 8-bit mono"
[Hard Disk:] = "IDE hard disk (450Kb/sec)"
[Results] [Suggested Frame Rate (f/sec):] = "30"
[Data Rate (Kb/sec):] = "91"
[Space Required For 1 Minute (Mb):] = "5"

SOURCE:
[Video Signal] [Auto Detect] = "_"
[NTSC] = "x"
[PAL] = "_"
[SECAM] = "_"
[Input Format] [Composite] = "x"
[S-Video] = "_"
[VCR Input] = "x"
[Hue:] = "0"
[Horz Start:] = "-30"
[Vert Start] = "10"

ADVANCED SETTINGS:
[Detail:] = "Low Detail"
[Anti-Snow:] = "Disabled"
[Sharpness:] = "Weighting Factor 0"
[Chroma AGC:] = "Slow"
[Vert Noise:] = "Normal"
[Anti-Gamma] = "x"
[Pre-Filtering] = "_"
[SECAM Cross Color Reduction] = " "
[Disable Color Killer] = "_"
[Color Killer:] = "31"
[Sensitivity:] = "64"
[Chroma Gain:] = "44"
[Input Filters] [Horizontal:] = "Bypass"
[Verticle:] = "Bypass"

[=============================================================================]
"THERE IS NO SANITY... Just organized CHAOS!!!"

"I'ld rather STAND CORRECTED than SIT CONFUSED!!!"

Daniel W. Erskine "mailto:derskine@apci.net"
PHONE: (618) 233-5332 "http://www.apci.net/~derskine"
[=============================================================================]