Re: Unable to use AUDIO

Dennis J. Streveler (strev@mobius.net)
Mon, 24 Jun 1996 09:57:59 -0700


At 10:39 PM 6/23/96 -0700, Laurent Germain wrote:
>Hello,
>
>
>I am using CUSEEME on a PC with a 28800 modem and a sound galaxy nx pro
>sound card (sound blaster compatible).
>
>I can see videos but i cant hear sound.
>
>I have add to my cuseeme.ini the following:
>
>[Audio Settings]
>Encoding Method=Delta-Mod (16Kb/s)
>
>
>Can someone help me ?
>
>Thanks in advance,
>
>Laurent

Bonjour Laurent,

Sorry, but don't expect much from CU's audio capabilities, particularly at
28.8. I have used ECU at 28.8, and ISDN, with rather disappointing results.
Yesterday for the first time I used a T1-(Internet)-T1 connection (1.5mbps)
and at that speed audio was reasonable, not great but reasonable.

At much lower speeds I have had better results using Internet Phone. You
might try to use CU for video and (simultaneously) IPhone for audio. The
combination works rather well most times.

Also, you will avoid the "Push to Talk" chore of ECU-PC in this situation.

Regards,
Dennis


--------------------------------------+------------------------------
Dennis J. Streveler, Ph.D., | Internet: strev@mobius.net
Systems Consultant | CIS: 71036,1645
| CUSeeMe: strev.mobius.net
-Future Technologies in Medicine / | web: www.usr.mobius.net/strev
Telemedicine +------------------------------
-International Software Development | 415 239-1441
Methodologies | 415 469-9476 fax
+------------------------------
-Human-Computer Interface Design | 127 Lake Merced Hill
for Casual Users | San Francisco CA 94132 USA
--------------------------------------+------------------------------
My job? To send the appropriate electrons hurtling around the globe.