Re: help with Noteworthy Camera

Bill Woodland (wcw@bga.com)
Tue, 24 Jun 1997 18:44:36 -0500


At 12:48 PM 6/24/97 -0700, you wrote:
>I have a Noteworthy Color Camera that I'm using with a Toshiba portable
>(166Mhz Pentium 144MB memory, etc.) Also, I'm using White Pine 3.0 (and
>previously White Pine 2.1.1) on Win95.

Where did you get this camera? Is it another parallel type (you didn't
mention a capture card) like the Quickcam? I'd like more info on it...got a
web address?

>
>The M-JPEG and H.263 color codecs work fine but I can't get the B&W codec
>to work with this camera.

You'll probably have to talk to WP or the Noteworthy people for help with
this, but let me know what you find out. I have a "capture card/camera"
section on my web page that could use a bit more info on it :)

>I also have a Connectix color camera that recently stopped working. Before
>it's failure, the B&W codec worked fine with the Connectix camera.

Depends on the symptoms...

If CU or QuickPic says it doesn't even see the camera, then you'll probably
have to send it back to Connectix...hopefully it's still under warranty.

If you get a solid white screen from it......read on.

I have a b&w quickcam, and after a year of coiling the cord and uncoiling
to take it to work and back, the ground wire inside the cable broke. I got
a solid white screen from the camera due to this. I stripped the outer
insulation back and found about 8 insulated wires, intact, and the
UNinsulated ground wire, broken (on both ends, believe it or not). I
twisted the ground wire back together and it worked fine...still using it
that way. Connectix refuses to sell me just the cable...they want me to
send the cam and $30 for them to replace it themselves, which I refuse to
pay for a $4 piece of wire and a few connectors. If it had been in the
first year, they would have replaced it for free.

Bill Woodland (Squeek =A9) PC questions only, please.
URL:http://cu-seeme.cornell.edu/~WCW
CU-SeeMe Unsubscribe? Details at http://cu-seeme.cornell.edu/listinfo.html