Re: Snappy, cudoodle, cu-seeme

Bill Woodland (wcw@bga.com)
Thu, 26 Jun 1997 22:17:04 -0500


At 06:19 PM 6/26/97 -0400, TuNuBoyz@aol.com wrote:
>Well, I have all but given up. I still cannot get cudoodle to work with
>snappy and cu-seeme. I have worked on this for quite a while, and I=
believe
>I have everything in the right place. It appears that the issue is with
>cudoodle, because my local window (not the preview window which is OK) is
>very opaque, whether using snappy or not. I can see the image inside the
>capture window in my local window, but it is very opaque.
>
>To recap: I have a laptop, compaq 1020, with 16mb ram; windows '95, a
>handycam, snappy 2.0, and cu-seeme9.2 (beta version). i can receive and=
send
>video fine, but, again, the window of "me" in my local window is very=
opaque.
>
>Some responders indicated that I should try to adjust the black and white
>settings on my computer. Does anybody know how to do this? Are there=
other
>settings that I should try to change within cu-seeme? Do I actually have=
to
>do something to execute cudoodle? My understanding is that as long as I=
have
>cudoodle.dll as my msvideo driver, then it should be working. Should I
>change th cu-seeme.ini?
>
>I am at the end of my rope, and ready to accept the fact that cudoodle does
>not work??? I have my colors at 16 bit. =20
>
>Any help would be appreciated. If you have a suggestion for me, please be
>explicit as possible... :-)
>
>

Bill Neisius told me that CUDOODLE has some palette problems when your
video display driver is set to 256 colors. Try setting it to 64k or 16m
colors. Click on:

Start
Settings
Contorl Panel
Display
Settings

then look under Color Palette

Bill Woodland (Squeek =A9) PC questions only, please.
URL:http://cu-seeme.cornell.edu/~WCW
CU-SeeMe Unsubscribe? Details at http://cu-seeme.cornell.edu/listinfo.html